If you are using Internet Explorer, please remove blackberry.com from your compatibility view settings.

Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Device software

Reply
New Contributor
fleece
Posts: 3
Registered: ‎09-16-2008
My Device: Not Specified

AIM download error -- 8820 unsupported device?

I just tried to download the new AIM client from http://www.blackberry.com/devicesoftware/entry.do?code=aim20.

 

As I go through the install from either desktop/USB or via the BB device browser, it says "Unsupported Device.  Sorry, your device does not meet the system requirements that are needed to support AOL Instant Messenger for BlackBerry."

 

I'm running an 8820 with 23135041 bytes free and v4.5.0.69 (platform v2.7.0.72).   Service is with AT&T and I have a BB unlimited data plan.

Please use plain text.
New Member
lsweat
Posts: 1
Registered: ‎09-18-2008
My Device: Not Specified

Re: AIM download error -- 8820 unsupported device?

I'm having the same problem with a 8310.

 

ATT unlimited data plan

BIS (no BES)

15118083 Bytes available

OS 4.5.0.55 (platform 2.7.0.68)

Please use plain text.