Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Device software

Reply
New Contributor
Posts: 3
Registered: ‎10-06-2009
My Device: Not Specified

Appworld does not start... again!

Hey everyone

 

since I upgraded my BlackBerry Appworld application to version 1.1.0.15 it does not start anymore. Updating to the latest version (1.1.0.19) did NOT solve the problem. Reinstalling doesn't help either.

 

As far as I know this is a known bug. Does anyone know if a solution exists?

 

I'm using Appworld in German.

 

Thanks for help

 

Seb

Hall of Famer II
Posts: 50,922
Registered: ‎11-28-2008
My Device: Z30/Z10/Q10 (10.3.1.2582), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: Appworld does not start... again!

Hi and Welcome to the Forums!

 


Seb1982 wrote:

As far as I know this is a known bug.


Can you expand on that please and cite your reference?

 

Thanks.

 




Occam's Razor nearly always applies when troubleshooting technology issues!
If anyone has been helpful to you, please show your appreciation by clicking the button inside of their post. Please click here and read, along with the threads to which it links, for helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions.
Join our BBM Channels
BSCF General Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
New Contributor
Posts: 3
Registered: ‎10-06-2009
My Device: Not Specified

Re: Appworld does not start... again!

[ Edited ]

I read about this problem in different forums. Like here they are all in German: http://www.blackberryworld.eu/showthread.php?t=13228&page=2

 

One possible solution that I didn't try yet seems to be:

1 Downloading, installing and starting the English version of Appworld

2 Uninstalling Appworld

3 Downloading and installing the German version

 

Seb

Message Edited by Seb1982 on 10-06-2009 06:11 PM
Message Edited by Seb1982 on 10-06-2009 06:11 PM
Hall of Famer II
Posts: 50,922
Registered: ‎11-28-2008
My Device: Z30/Z10/Q10 (10.3.1.2582), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: Appworld does not start... again!

OK...well, my German is a bit rusty, so I can't read that. But no matter...I don't know if that's an official RIM source or not...if it's just, like here, users saying what they say, then it can't necessarily be taken as authoritative. Nonetheless, your possible solutions are indeed recommended. I recommend that you do this:

1) Remove AppWorld from your BB (Homescreen > Options > Advanced Options > Applications) -- if it requests that you reboot the BB, do so.

2) Do a proper Batt-Pull reboot (with power ON, remove the battery, wait, replace, reboot).

3) Get a new link and install a fresh copy of AppWorld (I don't know if there is a different link for different regions)

 

  • Again, if it requests to reboot, do so.


4) Do another Batt-Pull reboot

5) See if it now works.


Cheers!




Occam's Razor nearly always applies when troubleshooting technology issues!
If anyone has been helpful to you, please show your appreciation by clicking the button inside of their post. Please click here and read, along with the threads to which it links, for helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions.
Join our BBM Channels
BSCF General Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
New Contributor
Posts: 3
Registered: ‎10-06-2009
My Device: Not Specified

Re: Appworld does not start... again!

WORKS! Finally.

 

Thank you very much.