Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Device software

Reply
Contributor
Posts: 10
Registered: ‎12-13-2010
My Device: 9800 Torch
My Carrier: at&t

BIS AT&T won't work

[ Edited ]

Hello!

 

 

I can't sign up on the BIS system https://bis.na.blackberry.com/ html?brand=mycingular

 

I place the pin and imei number, but it won't work.

 

Please help!

 

Thanks,

Jamie

Hall of Famer II
Posts: 52,411
Registered: ‎11-28-2008
My Device: Z10/Z30/Q10 (10.3.2.840), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: BIS AT&T won't work

Hi and Welcome to the Forums!

 

Your carrier is responsible for delivering all services to you, including BIS. They control that site as well. I suggest you contact them for assistance. When you do, I suggest you have a more complete description as to exactly what happens..."it won't work" doesn't really give anyone anything to go on.

 

Good luck!




Occam's Razor nearly always applies when troubleshooting technology issues!
If anyone has been helpful to you, please show your appreciation by clicking the button inside of their post. Please click here and read, along with the threads to which it links, for helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions.
Join our BBM Channels
BSCF General Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
Contributor
Posts: 10
Registered: ‎12-13-2010
My Device: 9800 Torch
My Carrier: at&t

Re: BIS AT&T won't work

It says:  "Your account is not accessible via HTML browser. Please use your device to access BlackBerry Internet Service."

 

How do I do that?  

Regular Contributor
Posts: 68
Registered: ‎12-04-2010
My Device: Bold 9000

Re: BIS AT&T won't work

Hey there MinnWisc, you are getting this error because that means there is already an BIS email account linked with that Pin and IMEI number.

Hall of Famer II
Posts: 52,411
Registered: ‎11-28-2008
My Device: Z10/Z30/Q10 (10.3.2.840), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: BIS AT&T won't work

 


MinnWisc wrote:

It says:  "Your account is not accessible via HTML browser. Please use your device to access BlackBerry Internet Service."

 

How do I do that?  


 

By going into the Email Setup Wizard...usually (but can differ based on device OS level) via:

  • Homescreen > Setup > Email Settings

You can find more complete documentation here:

If you see only "Enterprise" and not also "Personal", then contact your carrier to have the proper level of data services added to your account:

 

Good luck and let us know!




Occam's Razor nearly always applies when troubleshooting technology issues!
If anyone has been helpful to you, please show your appreciation by clicking the button inside of their post. Please click here and read, along with the threads to which it links, for helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions.
Join our BBM Channels
BSCF General Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code