Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Device software

Reply
New Contributor
mr_squiggle
Posts: 2
Registered: ‎02-17-2012
My Device: Blackberry Bold 9700
My Carrier: Telstra

BIS Not Connected even though connected to BB network

Hi,

I recently purchased a seconhand BB Bold 9700 from ebay, and after registering for BIS with my provider I have been unable to connect to the BIS at all, so no email or internet. The blackberry network dots appear next to the 3G symbol in the top right hand corner, but in service status it shows that the BIS is not connected. I have spent hours on the phone to my provider troubleshooting this problem. They have completely run out of ideas and have no clue why this is happening. They have submitted a incident report to RIM about it and have been waiting days for them to contact me. I would call them except that the only contact numbers I have are international and I don't fancy running up a massive phone bill trying to sort this issue out.

 

Just wondering whether anyone else has had this problem, or what might be causing it?

 

Thanks :smileyhappy:

Please use plain text.
New Contributor
mr_squiggle
Posts: 2
Registered: ‎02-17-2012
My Device: Blackberry Bold 9700
My Carrier: Telstra

Re: BIS Not Connected even though connected to BB network

anyone at all??

Please use plain text.
Elite II
BillJ
Posts: 8,560
Registered: ‎01-05-2009
My Device: BlackBerry Z30
My Carrier: Rogers

Re: BIS Not Connected even though connected to BB network

If you've got the BB symbol in the top right corner, you're receiving data to your phone so atleast we can eliminate that you're not receiving anything.

If your carrier says they don't know what it wrong, I would suggest a couple of things.  First of all, have them reset your BIS.  There might be something wrong with the way it's set up and resetting it might do the trick.  Next, register your phone on the network.  Here's how to do that:

 

http://www.blackberry.com/btsc/KB00510

 

Next, I would suggest resending the service books to your phone.  To do that, click Setup on your homescreen, then Email Account(s).  Highlight the one associated with your phone, press the menu  key and select Service Books.  Your phone is running a different OS than mine, so I'll include the instructions from RIM that might be more suitable to your phone:

 

http://www.blackberry.com/btsc/KB15402

 

 

Try those suggestions and post back with your results.  :smileyhappy:


- If my response has helped you, please click "Options" beside my post and mark it as solved. Clicking the "thumbs up" icon near the bottom of my response would also be appreciated.



Please use plain text.
Contributor
mosh2212142
Posts: 26
Registered: ‎06-12-2012
My Device: 9800 t
My Carrier: telstra

Re: BIS Not Connected even though connected to BB network

hi even i am facing the same issue as you are....if you find a solution please let me knw....i am desperate...i think i am going mad!!lol!!!

Please use plain text.