Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Device software

Reply
New Contributor
rowotter
Posts: 6
Registered: ‎01-12-2010
My Device: Bold 9650

Browser Not Working

I have a BB Bold 9650.  For the past week, the browser has not been working sporadically.  If I type in an address, it will begin to load the page, but then never load it.  The blue line will eventually go across the bottom, but nothing will happen.  The top of the page will something like "http://m.facebook.com/?_rdr" but never leave that.

 

I have done a battery pull, and it fixes it!  But only for a day.  Or hour.  Or three days.  Meanwhile, my facebook, twitter, weather.com, and AP news app all operate. 

 

Any ideas? 

Please use plain text.
Elite II
BillJ
Posts: 8,978
Registered: ‎01-05-2009
My Device: BlackBerry Z30

Re: Browser Not Working

Are you connected to Wi-Fi while you're trying to surf?  I find I can't connect sometimes when connected to Wi-Fi and Network at the same time.  I just disconnect from Wi-Fi and I'm good.

 

 

I hope that helps you.  :smileyhappy:


- If my response has helped you, please click "Options" beside my post and mark it as solved. Clicking the "thumbs up" icon near the bottom of my response would also be appreciated.



Please use plain text.
New Contributor
rowotter
Posts: 6
Registered: ‎01-12-2010
My Device: Bold 9650

Re: Browser Not Working


BillJ wrote:

Are you connected to Wi-Fi while you're trying to surf? 



No, I have not been connected to Wi-Fi. 

Please use plain text.
New Member
vziegler
Posts: 1
Registered: ‎04-22-2012
My Device: Bold

Re: Browser Not Working

I'm experiencing the exact same problem, with the same model of Blackberry. This has been happening for about 24 hours, and the browser behaviour is exactly the same as what rowotter describes. The browser appears to fully load a web page, but does not display it - any web page, regardless of size of site, complexity of page, etc. I am also *not* using WiFi.

Please use plain text.
New Contributor
rowotter
Posts: 6
Registered: ‎01-12-2010
My Device: Bold 9650

Re: Browser Not Working

This problem magically fixed itself.  And now it has reared its ugly head again...any new ideas?

Please use plain text.