Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Device software

Reply
New Contributor
Posts: 2
Registered: ‎05-18-2011
My Device: 9700
My Carrier: KPN NL

Bug in OS6 for Bluetooth connection

My BB 9700  cnnected fine with my handsfree carkit when I used OS5. After going to OS6 the connection with my carkit always gave troubles. I've experienced that after a reload of the OS (battery out and in again) the conection works fine one time. After disconnection it will not work again, only after reload of OS (battery out and in) it works again for one time. This must be a bug in OS6. How can I solve this porblem?

New Member
Posts: 1
Registered: ‎07-06-2011
My Device: Bold 9700
My Carrier: Vodafone

Re: Bug in OS6 for Bluetooth connection

You're not alone. I upgraded my 9700 to OS6 two weeks ago. Since then the bluetooth connection to my handsfree car kit will not connect reliably. If I keep manually attempting to connect, eventually it may decide to play ball. Previously with OS5 I never had a problem. Does anyone know a solution?
Contributor
Posts: 10
Registered: ‎02-11-2010
My Device: Blackberry 9000
My Carrier: Telefonica

Re: Bug in OS6 for Bluetooth connection

Do you know if RIM has a saying in all this? My BB (9300) is behaving weirdly after upgrading to OS6.0 bundle 2949 with all bluetooth related devices: Ford SYNC, Sony SRS-BT100... Failed connections, unreliable sound streaming in Sony's and Ford's as if Bluetooth signal was in the edge of disconnect: 2 meters away from speakers and inside car for sync! Unacceptable! Is it really going back to OS 5 the only solution?
New Contributor
Posts: 5
Registered: ‎05-25-2012
My Device: curve 9300
My Carrier: talk mobile

Re: Bug in OS6 for Bluetooth connection

This is driving me mad! Sometimes it won't connect at all.

Did anyone find a fix for this?