Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Device software

Reply
New Contributor
darkmilonguero
Posts: 2
Registered: ‎11-15-2010
My Device: Curve 8520

Cannot send new mails neither forward, but can reply (without adding new recipients) - HELP!

[ Edited ]

Hi all.

 

I have a very annoying problem. Sudenly, when I start typing a name in field "to" when composing an e-mail, the BB doesn't lookup in the device address book! This happens in new messages or forwarding. Also, even if I try to manually type the address the BB does not recognize it.

 

However, I can reply but not add new recipients.

 

Even the SEND option dissapear.

 

I googled the issue but cannot find an answer. It is worth mentioning that the device is personal, not corporate.

 

I am not very sure, but I think the problem began when installing LinkedIn Application. I uninstalled but it did not fixed.

 

Thank you all!

Please use plain text.
Hall of Famer II
sdgardne
Posts: 46,954
Registered: ‎11-28-2008
My Device: Z30, Z10 & Q10 (10.2.1.3247), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: Email address lookup sudenly don't work when composing email - HELP!

Hi and Welcome to the Forums!

Anytime random strange behavior or sluggishness creeps in, the first thing to do is a battery pop reboot. With power ON, remove the back cover and pull out the battery. Wait about a minute then replace the battery and cover. Power up and wait patiently through the long reboot -- ~5 minutes. See if things have returned to good operation. Like all computing devices, BB's suffer from memory leaks and such...with a hard reboot being the best cure.

Best!


Occam's Razor nearly always applies when troubleshooting technology issues!
If anyone has been helpful to you, please show your appreciation by clicking the button inside of their post. Please click here and read, along with the threads to which it links, for helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions.
Join our BBM Channels
BSCF General Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
Please use plain text.
New Contributor
darkmilonguero
Posts: 2
Registered: ‎11-15-2010
My Device: Curve 8520

Re: Email address lookup sudenly don't work when composing email - HELP!

Hi.Thank you.

 

 

I reset it twice but nothing. Also, I re-send the Service Books and nothing.

 

It is worth noting that I can reply mails, but cannot send new ones (the Send option does not appear) neither forward (I can forward but then I cannot send the forwarded message).

 

 

Even if I manually type the address,the phone does nothing. As I said, I can only reply.

Please use plain text.
Hall of Famer II
sdgardne
Posts: 46,954
Registered: ‎11-28-2008
My Device: Z30, Z10 & Q10 (10.2.1.3247), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: Email address lookup sudenly don't work when composing email - HELP!

Ohhhhhh..the SEND option is completely missing now! OK...I suggest the following steps, in order, even if they seem redundant to what you have already tried (steps 1 and 2 each should result in a message coming to your BB):

1) Register HRT

  • Homescreen > Options > Advanced Options > Host Routing Table > blackberry_logo.jpg (it does not matter which line is current) > Register Now



2) Resend Service Books

  • KB02830 Send the service books for the BlackBerry Internet Service



3) Batt Pull Reboot

  • Anytime random strange behavior or sluggishness creeps in, the first thing to do is a battery pop reboot. With power ON, remove the back cover and pull out the battery. Wait about a minute then replace the battery and cover. Power up and wait patiently through the long reboot -- ~5 minutes. See if things have returned to good operation. Like all computing devices, BB's suffer from memory leaks and such...with a hard reboot being the best cure.


Hopefully that will get things going again for you! If not, then you should try deleting and re-adding your BIS conduits for the affected email accounts. Other than that, your next step would be to contact your service provider for formal support.

 


Occam's Razor nearly always applies when troubleshooting technology issues!
If anyone has been helpful to you, please show your appreciation by clicking the button inside of their post. Please click here and read, along with the threads to which it links, for helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions.
Join our BBM Channels
BSCF General Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
Please use plain text.
New Contributor
JustOnTime
Posts: 3
Registered: ‎11-25-2010
My Device: Onyx

Re: Email address lookup sudenly don't work when composing email - HELP!

Hi darkmilonguero, don't know if you still reading this topic, I have the same exact problem here, have search for solution everywhere, many people have same problem, have tried registering house routing table, deleting and making new email account, sending service book, hard restart (many times) but nothing work.

 

After experimenting and googling, so far I get some solution.

1. For sending email to single recipient, open Contacts, search for contact name, click the BB symbol, and there will be an option "email <contact name>". This will work, the "send" option will be there.
 
But, this method can't be used for multiple recipient. Even when you manually type (or copy paste) the other recipient addresses, and the "send" option still there, if you send the email, only the first recipient from Contacts will receive the email.
 
2. For multiple recipient, after manually type (or copy paste) the email address, hit the "enter" key. You will have to do this even for the last recipient (when you don't need any "To" or "cc" line anymore). This will work.
 
Yes I know this still not a fix, but I prefer doing this until official OS6 for my BB type is release, and then I will reinstall it. :smileyvery-happy:

 

Please use plain text.
New Member
TinaBallerina
Posts: 2
Registered: ‎04-05-2011
My Device: Curve 8520
My Carrier: Vodacom - South Africa

Re: Email address lookup sudenly don't work when composing email - HELP!

@Just on Time - Thank you and big kudos!

 

I have exactly the same problem and couldn't find a solution anywhere.

 

Although I suppose this is not the ultimate answer, it will definitely help in the interim!

 

Well done!


JustOnTime wrote:

Hi darkmilonguero, don't know if you still reading this topic, I have the same exact problem here, have search for solution everywhere, many people have same problem, have tried registering house routing table, deleting and making new email account, sending service book, hard restart (many times) but nothing work.

 

After experimenting and googling, so far I get some solution.

1. For sending email to single recipient, open Contacts, search for contact name, click the BB symbol, and there will be an option "email <contact name>". This will work, the "send" option will be there.
 
But, this method can't be used for multiple recipient. Even when you manually type (or copy paste) the other recipient addresses, and the "send" option still there, if you send the email, only the first recipient from Contacts will receive the email.
 
2. For multiple recipient, after manually type (or copy paste) the email address, hit the "enter" key. You will have to do this even for the last recipient (when you don't need any "To" or "cc" line anymore). This will work.
 
Yes I know this still not a fix, but I prefer doing this until official OS6 for my BB type is release, and then I will reinstall it. :smileyvery-happy:

 


 

 

 

Please use plain text.
New Member
TinaBallerina
Posts: 2
Registered: ‎04-05-2011
My Device: Curve 8520
My Carrier: Vodacom - South Africa

Re: Email address lookup sudenly don't work when composing email - HELP!

@Just on Time - Thank you and big kudos!

 

I have exactly the same problem and couldn't find a solution anywhere.

 

Although I suppose this is not the ultimate answer, it will definitely help in the interim!

 

Well done!

 

 

 

Please use plain text.
New Member
DrBES
Posts: 1
Registered: ‎12-07-2011
My Device: BB 8520
My Carrier: Movistar

Re: Cannot send new mails neither forward, but can reply (without adding new recipients) - HELP!

Hello all!!

 

This is my first answer in BlackBerry Support Community.

 

I had the same problem, but searching I found this solution:

 

Originally Posted by Injected66

 

In the message view, select options>general options. Set the "Show recent contacts when composing email" to "no". exit and save.

 

I toggled back and forth between the yes and no setting, and the autolookup works fine when set to "no" and stops working when set to "yes". Everytime.

 

Now, I'm not sure what the purpose of "show recent contact..." setting is. It doesn't do anything when set to "yes".
 
I hope that works for them, works for me.

 

Best regards

Please use plain text.
New Member
shipshape
Posts: 1
Registered: ‎01-23-2012
My Device: Bold 9700
My Carrier: Singtel

Re: Cannot send new mails neither forward, but can reply (without adding new recipients) - HELP!

Xcellent DrBES....thats the correct Solution....Been struggling for 2 months with this problem and my service provider couldnt help!!!!!!!!!!!! .. i had given up hope until i saw your post...it works on my 9700 bold..!!!!

 

ur marvellous..thanks v much... and keep posting :Rockon:

Please use plain text.
New Member
adi_techmax
Posts: 1
Registered: ‎04-24-2012
My Device: Curve 8520
My Carrier: Vodafone

Re: Cannot send new mails neither forward, but can reply (without adding new recipients) - HELP!

Thnx DrBES...I had been strugling on this for 3 days, frustrated to a point where I was thinking of moving to iOS, you saved my day & my $$....Thnx much...God Bless you.

Please use plain text.