Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Device software

New Contributor
Posts: 2
Registered: ‎10-21-2008
My Device: Not Specified
Accepted Solution

Device software compatibility with server software

We are currently in a beta mode syncing BlackBerry devices with an Exchange server using BlackBerry Manager 4.1.  One of our users wants to upgrage his device software from v4.3 to v4.5.  We are trying to determine if that will create any compatibility issues with the server software.

Guru I
Posts: 19,013
Registered: ‎07-29-2008
My Device: Passport, Playbook, 9320BES
My Carrier: Bouygues _ SFR

Re: Device software compatibility with server software


I don't think so, but should tjhat happen, you can downgrade back to 4.3.

I think you will find more detailed answers if you post your question on the "Blackberry Enterprise Solution" board.

The search box on top-right of this page is your true friend, and the public Knowledge Base too: