Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Device software

Reply
New Contributor
Punch
Posts: 2
Registered: ‎08-21-2010
My Device: blackberry storm2 9520 smartphone
My Carrier: orange
Accepted Solution

Facebook

I can't download Facebook . It writes 'net rim universalsearch lib not supported
Please use plain text.
JSanders
Posts: 85,122
Likes: 23,020
Solutions: 5,923
Registered: ‎04-01-2008
My Device: Z30 • Z10 • Torch9850 • Playbook
My Carrier: Verizon

Re: Facebook

Use your BlackBerry browser to go to www.blackberry.com/facebook

 

And, it might be helpful to know what model Blackberry you have, you failed to say.




1. If any post helps you please click the Like Button below the post(s) that helped you.
2. Please resolve your thread by marking the post "Solution?" which solved it for you!
3. Install free BlackBerry Protect today for backups of contacts and data.
4. Guide to Unlocking your BlackBerry & Unlock Codes


Join our BBM Channels (Beta)
BlackBerry Support Forums Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
Please use plain text.
New Contributor
mutethia9
Posts: 4
Registered: ‎10-22-2009
My Device: Not Specified

Re: Facebook

Help me to upgrade software v4.5 7130g
Please use plain text.
Elite II
tanzim
Posts: 9,321
Registered: ‎04-01-2008
My Device: Torch 9800
My Carrier: grameenphone

Re: Facebook

The following requirements must be met to use Facebook for BlackBerry smartphones:


  • A wireless service data plan that supports web browsing
  • A BlackBerry smartphone with a trackball or touch screen
  • A BlackBerry smartphone with at least 64 MB of memory (1,000 KB of available memory)
  • BlackBerry® Device Software 4.2 or later

Note: Facebook for BlackBerry smartphones is not supported on BlackBerry smartphones with trackwheels.

tanzim                                                                                  
If your query is resolved then please click on Accept as Solution

Click on the LIKE on the bottom right if the post deserves credit

Please use plain text.
JSanders
Posts: 85,122
Likes: 23,020
Solutions: 5,923
Registered: ‎04-01-2008
My Device: Z30 • Z10 • Torch9850 • Playbook
My Carrier: Verizon

Re: Facebook

 


mutethia9 wrote:
Help me to upgrade software v4.5 7130g

There is no 4.5 OS for the 7130g model BlackBerry. Sorry.

 




1. If any post helps you please click the Like Button below the post(s) that helped you.
2. Please resolve your thread by marking the post "Solution?" which solved it for you!
3. Install free BlackBerry Protect today for backups of contacts and data.
4. Guide to Unlocking your BlackBerry & Unlock Codes


Join our BBM Channels (Beta)
BlackBerry Support Forums Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
Please use plain text.
New Member
ben666phone
Posts: 1
Registered: ‎07-13-2011
My Device: blackberry bold
My Carrier: T-Mobile

Re: Facebook

I meet all those requirements!!! But I have tried installing Facebook through The blackberry app. world and through Facebook itself and doesn't work for both??? Please can u help me with this? Thanks.

B. Houghton
Please use plain text.
New Contributor
zubair63
Posts: 2
Registered: ‎06-12-2012
My Device: curve 9360
My Carrier: airtel

Re: Facebook

Unable to login facebook from wifi router. It says ypur currently on service plan that does not support this application. Connect to wifi or contact service provider. I am using youtube and google. Same problem with gtalk, twitter, yahoo messenger.
Please use plain text.