Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Device software

Reply
New Contributor
searsp
Posts: 5
Registered: ‎01-08-2013
My Device: Curve 9300
My Carrier: T-Mobile (UK)

No service after updating OS on 9300

One of my family has been complaining about their BB freezing constantly over recent weeks - prior to Christmas I'd updated the OS using Desktop Manager and all seemed to be ok.  Obviously I'd tried pulling the battery as required which at best made a temporary difference.

 

However, the phone has become pretty much un-usable over the last week and after checking to make sure there wasn't any 3rd party apps such as themes, etc causing issues, the phone then stopped working altogether - wouldn't even power on!

 

So I've wiped completely using BBSAK and reinstalled the OS - I'm now running:-

Vendor ID 301

Platform 6.6.0.236

App Version 6.0.0.668 (2949)

 

However I have no phone signal (just a cross in the top right hand corner of the screen) and the Signal Strength says 'No Coverage'.  After several hours of reading, I've done all the obvious things such as ensuring my mobile network is enabled but I'm having to admit defeat. 

 

Maybe it's going to need to go back to T-Mobile for repair but I'm really hoping someone may be able to offer a suggestion as to what I've done wrong, e.g. have I re-installed the correct OS for T-Mobile in the UK?

 

Any help gratefully received. 

 

Thanks

Pete

Please use plain text.
Guru I
Xandrex
Posts: 18,382
Registered: ‎07-29-2008
My Device: Z10 10.1.0.2312 / Playbook 2.1 / 8900 5.0
My Carrier: Vodafone France (SFR) & B&You

Re: No service after updating OS on 9300

on top of what you currently have, reinstall the OS using the desktop software (or the loader.exe binary file).



The search box on top-right of this page is your true friend, and the public Knowledge Base too:
Please use plain text.
New Contributor
searsp
Posts: 5
Registered: ‎01-08-2013
My Device: Curve 9300
My Carrier: T-Mobile (UK)

Re: No service after updating OS on 9300

At the risk of asking a really stupid question, how do I reinstall the OS using the desktop software? (you may be able to tell I'm not a blackberry user!)

Thanks
Please use plain text.
Guru I
Xandrex
Posts: 18,382
Registered: ‎07-29-2008
My Device: Z10 10.1.0.2312 / Playbook 2.1 / 8900 5.0
My Carrier: Vodafone France (SFR) & B&You

Re: No service after updating OS on 9300

you're asking this question after using the BBSAK that is reserved to savvy users !

the world is really upside down :smileyhappy:

the easiest way is to install the desktop software, plug your device, and click on the link to upgrade.



The search box on top-right of this page is your true friend, and the public Knowledge Base too:
Please use plain text.
New Contributor
searsp
Posts: 5
Registered: ‎01-08-2013
My Device: Curve 9300
My Carrier: T-Mobile (UK)

Re: No service after updating OS on 9300

[ Edited ]

Ha - not sure if the world is upside down or if it's more me..!

I did wonder it was that but when I click on 'Device' within the desktop software, then 'Update' it didn't find or do anything?

Was that what you meant and if so, is there anything else I can try to to restore the network signal?

 

Thanks for your help - much appreciated. 

Please use plain text.
Guru I
Xandrex
Posts: 18,382
Registered: ‎07-29-2008
My Device: Z10 10.1.0.2312 / Playbook 2.1 / 8900 5.0
My Carrier: Vodafone France (SFR) & B&You

Re: No service after updating OS on 9300

which os version in now on your 9300?



The search box on top-right of this page is your true friend, and the public Knowledge Base too:
Please use plain text.
New Contributor
searsp
Posts: 5
Registered: ‎01-08-2013
My Device: Curve 9300
My Carrier: T-Mobile (UK)

Re: No service after updating OS on 9300

I've rolled back to an earlier OS using the desktop software and then updated once again to the latest available OS. So I'm definitely running:-

Platform 6.6.0.236
App Version 6.0.0.668 (2949)

The vendor id shows as 301 which I believe is Carphone Warehouse in the UK which is correct also.

Still no signal unfortunately. Thanks
Please use plain text.
Guru I
Xandrex
Posts: 18,382
Registered: ‎07-29-2008
My Device: Z10 10.1.0.2312 / Playbook 2.1 / 8900 5.0
My Carrier: Vodafone France (SFR) & B&You

Re: No service after updating OS on 9300

you cannot even call 112 ?



The search box on top-right of this page is your true friend, and the public Knowledge Base too:
Please use plain text.
New Contributor
searsp
Posts: 5
Registered: ‎01-08-2013
My Device: Curve 9300
My Carrier: T-Mobile (UK)

Re: No service after updating OS on 9300

That's right - when I try and make an emergency call it says 'call failed'.

If I go into 'Mobile Connections', 'Mobile Network Options', it says Mobile Network as *None*

Please use plain text.
Guru I
Xandrex
Posts: 18,382
Registered: ‎07-29-2008
My Device: Z10 10.1.0.2312 / Playbook 2.1 / 8900 5.0
My Carrier: Vodafone France (SFR) & B&You

Re: No service after updating OS on 9300

contact the T-Mobile helpdesk.



The search box on top-right of this page is your true friend, and the public Knowledge Base too:
Please use plain text.