Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Device software

Reply
New Contributor
Posts: 9
Registered: ‎01-06-2009
My Device: Torch 9860
Accepted Solution

Pearl doesn't receive messages while MS Outlook is "on".

I've just moved my Pearl from a corporate BES setup to a new AT&T account using BIS.  I finally got messages to reconcile to the BB wirelessly by resending the service books to the device. 

 

My problem - though relatively minor - is that the BB will NOT receive messages as long as MS Outlook is active on my desktop PC.  If I don't start Outlook, messages will come to the BB.

 

Is this "normal"?  Any ideas on how to change the situation?

 

Thanks for any advice...

 

DWells

New Contributor
Posts: 2
Registered: ‎01-10-2009
My Device: Not Specified

Re: Pearl doesn't receive messages while MS Outlook is "on".

Hi,

I had the same issue and in my case it was due to an unticked box in Outlook that was removing the message from the mail server before it was retrieved by the Bis.

 

To fix in Outlook you need to:

 

1) Go to Tools ---> Account Settings

2) Select the email account that you are having an issue with & click 'Change'

3) In pop-up select 'More Settings'

4) Select 'Advanced' tab

5) Under 'Delivery' tick the box 'Leave a copy of messages on the server'

 

This should fix the issue.

 

New Contributor
Posts: 9
Registered: ‎01-06-2009
My Device: Torch 9860

Re: Pearl doesn't receive messages while MS Outlook is "on".

Hi Lukeyf:  thanks for the advice... this seems to have worked!

 

Dwells