Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Device software

Reply
Contributor
Gene54
Posts: 27
Registered: ‎11-20-2012
My Device: Q10

Question regarding need for Blackberry 7.1 downgrade

I upgraded my apps this afternoon & noticed that there was a Blackberry 7.1 downgrade.  It was greater than 50 mb, so I was reluctant to add it since I previously upgraded this year to 7.1 when it was advised by the carrier. 

 

Have: Torch 9810 with 7.1 functioning well.  Carrier AT&T. 

 

I am unable to find any information anywhere regarding need for the downgrade.  I can't find anything on the Blackberry site or any of a variety of forums.  -

 

Is is necessary?  If not, I would prefer to save the space on the 9810 for other more important functions. 

 

Thanks in advance-

Gene54

Please use plain text.
Elite II
BillJ
Posts: 8,978
Registered: ‎01-05-2009
My Device: BlackBerry Z30

Re: Question regarding need for Blackberry 7.1 downgrade

The only reason you'd get a downgrade notice is if you upgraded using an OS from another carrier other than your own. BlackBerry Desktop Software will show (Recommended) beside the latest version offered by your carrier and (Currently Installed) beside your current one. I'm not aware of any other reason you'd be seeing that.
But to answer your question, there is no reason to revert to an earlier version if your current one is working well for you.


I hope that helps you. :smileyhappy:

- If my response has helped you, please click "Options" beside my post and mark it as solved. Clicking the "thumbs up" icon near the bottom of my response would also be appreciated.



Please use plain text.
Trusted Contributor
C_McD
Posts: 152
Registered: ‎11-19-2009
My Device: Z30 10.2.1.2141; PlayBook 64 GB OS 2.1.0.1753

Re: Question regarding need for Blackberry 7.1 downgrade

I'm in the same boat.

I upgraded to the l;astest last week and my device locked up. I was able to get it back by upgrading DM to 7.x (i had been running 6.x due to problems with 7.x) and then just 2 days later DM recommended an upgrade, which I did and now it's recommending a downgrade.

Whoa, enough is enough. My device is working, so I'm sitting still for now.

We're all out here together...
Please use plain text.