Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
Contributor
Posts: 12
Registered: ‎01-30-2009
My Device: Not Specified

Activation Problem

Hallo all!

 

Since some new microsoft updates were installed on our exchange server, we can not Activate Blackberries for new accounts... Activation for old account still works...

 

Support Hotline told us, that there might be a Problem with SendAs, RecieveAs permissions... The User BESadmin seems still to have them.

 

Can someone help me?

 

thanks 

Forums Veteran I
Posts: 2,036
Registered: ‎12-04-2008
My Device: 8900

Re: Activation Problem

Users need to have the explicit send as permission. This article will explain your problem if so.

 

http://www.blackberry.com/btsc/microsites/search.do?cmd=displayKC&docType=kc&externalId=KB12309&slic...

 

If that is not the issue, check the permissions for BESadmin vs this article.

 

http://www.blackberry.com/btsc/microsites/search.do?cmd=displayKC&docType=kc&externalId=KB17054&slic...

******************************************************************


If someone helped you give them kudos. Research all info!
Contributor
Posts: 12
Registered: ‎01-30-2009
My Device: Not Specified

Re: Activation Problem

Thank you very much

 

I will check it and write about Resul there...

Contributor
Posts: 12
Registered: ‎01-30-2009
My Device: Not Specified

Re: Activation Problem

Hello!

 

Unfortunately it didn't help us...Control emails from a blackberry.net server land during the activation in the users inbox,but they are not picked up by BES

 

Do you have any ideas?

Forums Veteran I
Posts: 2,036
Registered: ‎12-04-2008
My Device: 8900

Re: Activation Problem

Reboot the BES, check the alert and magt logs for errors. Are all the services running?
******************************************************************


If someone helped you give them kudos. Research all info!
Contributor
Posts: 12
Registered: ‎01-30-2009
My Device: Not Specified

Re: Activation Problem

could you please list the services?
Forums Veteran I
Posts: 2,036
Registered: ‎12-04-2008
My Device: 8900

Re: Activation Problem

Go to services and make sure all the blackberry ones that are set to automatic are started.
******************************************************************


If someone helped you give them kudos. Research all info!
Contributor
Posts: 12
Registered: ‎01-30-2009
My Device: Not Specified

Re: Activation Problem

All Blackberry Services are started automatically...

 

Is It enough to restart all the blackberry services or should the BES be restarted completely?

Forums Veteran I
Posts: 2,036
Registered: ‎12-04-2008
My Device: 8900

Re: Activation Problem

I would reboot the server, or restart all the servers, with the controller being last
******************************************************************


If someone helped you give them kudos. Research all info!
Contributor
Posts: 12
Registered: ‎01-30-2009
My Device: Not Specified

Re: Activation Problem

Hallo!

 

we tried to activate a Blackberry after the rebooting of all blackberry services:

 

The Result's changed, but it is not positive still...

 

I saw,that password, I set before, was not there after luckless activation, so BES and BB Device can communicate at least...

 

The error message was something like that:

There was an Error during Activation, please contact your system administrator

 

I retrieve log from the BES, but I'm not sure, where i have to search for allert messeges:

 

[40423] (02/09 11:48:09):{0xFA8} {user@email} Queuing new mail through notification (external). EntryId=105935
[40724] (02/09 11:48:09):{0xF0C} {user@email} Get record key for this MAPI object, EntryId=105935
[40435] (02/09 11:48:09):{0xF0C} {user@email} Queuing new mail through notification. EntryId=105935. Msgs Pending 0
[40282] (02/09 11:48:09):{0xF0C} {user@email} Queuing DATA from network@etp2112.etp.eu.blackberry.net, Tag=-1632764961, EntryId=105935
[30083] (02/09 11:48:09):{0xF0C} {user@email} Sent ETP::smileyfrustrated:TATUS to BlackBerry system, Tag=-1632764961
[40700] (02/09 11:48:09):{0xF04} {user@email} Receiving packet from device, size=64, TransactionId=1434945880, Tag=-1632764961, content type=OTAKEYGEN, cmd=0x3
[40000] (02/09 11:48:09):{0xF04} *** OTAKEYGEN *** receiving ABORT_TRANSACTION, transID = 1612571101
[30000] (02/09 11:48:09):{0xF04} {user@email} Sending data to Dispatcher, size=268, Tag=1611122
[40000] (02/09 11:48:09):{0xF04} {user@email} SendToDispatcher, Tag=1611122
[40000] (02/09 11:48:09):{0xF74} [BIPP] Send data, Tag=1611122
[40000] (02/09 11:48:09):{0xF78} [BIPP] Received status DELIVERED, Tag=1611122
[41079] (02/09 11:48:09):{0xF04} PagerImp::smileyfrustrated:aveChanges: changed items = 70, 71
[40279] (02/09 11:48:09):{0xF04} {user@email} SubmitToRelaySendQ, Tag=-1632764961
[40000] (02/09 11:48:09):{0xF74} [BIPP] Send status DATA_ACCEPTED, Tag=-1632764961
[40239] (02/09 11:48:09):{0xEF0} {user@email} Still handled by desktop
[30160] (02/09 11:48:09):{0xEF0} {user@email} GetDeviceId() did not return a PIN, PIN currently is not set for this user.
[40371] (02/09 11:48:09):{0xEF0} {user@email} UserControl::HandleDatabaseChange - CalSyncState is empty
[40442] (02/09 11:48:09):{0xEF0} User settings: email=user@email, routing=user@email, service=, device=, calendar=0, MDS=1, userOTAFM=0, incradle=0, SMIME=0, sentItems=1, dir=ratsch, server=M2PSBS01