Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
New Contributor
Posts: 5
Registered: ‎05-15-2008
My Device: Not Specified

After upgrade from 4.0 to 4.1.4.15 delay in mail delivery

Hello,

We have upgrated our BES Small Business Version 4.0 to BES Professional Version 4.1.4.15. The upgrade process finished with no errors. But after the upgrade, all users get their emails with a delay of 20 minutes. We have the BES Server installed on the same server as Exchange 2003 is installed.

New Member
Posts: 1
Registered: ‎06-18-2008
My Device: Not Specified

Re: After upgrade from 4.0 to 4.1.4.15 delay in mail delivery

Did you find any solution to this problem?  We are experiencing the same thing.  Migrated from BES Small Business (on rather old/slow hardware) to Blackberry Professsional installed on our Exchange server (newer/faster hardware, plenty of memory and CPU) and message delivery lags quite a bit compared to what it did before the migration.  Previously I'd get messages on my Blackberry faster than they'd arrive in my Outlook inbox, now the Blackberry may not receive them for 10-20 minutes... even if I try and do a Reconcile Now on the handheld.  Any thoughts?
Forums Veteran II
Posts: 2,744
Registered: ‎04-01-2008
My Device: Bold

Re: After upgrade from 4.0 to 4.1.4.15 delay in mail delivery

The ugprade is possibly adding additional MAPI load (if you've made any other changes to your environment its entirely possible this isn't the case.)

 

If you're getting them in 20 minute batches take a look at your Exchange server performance

------------------------------
If you've found a solution through a post; please mark it as a solution.
If someone's was particularly helpful, give them kudo's!.


Get busy living, or get busy dying.

http://blog.port3101.org/hdawg/
New Member
Posts: 1
Registered: ‎08-05-2008
My Device: Not Specified

Re: After upgrade from 4.0 to 4.1.4.15 delay in mail delivery

We had excatly the same issue on all three of our BES servers after upgrading to 4.1.6.  Althogh you have to reboot the server during the upgrade process, we resolved the issue with a further reboot at the end of the whole installation process.  Unfortunately we wrestled with the issue for several days before doing the reboot.
Forums Veteran II
Posts: 2,744
Registered: ‎04-01-2008
My Device: Bold

Re: After upgrade from 4.0 to 4.1.4.15 delay in mail delivery

[ Edited ]

#1 rule I follow when doing any upgrades:

 

2 reboots

 

One when the upgrade is done, and another one about an hour later.

 

Actually ... that is a lie; #1 is backup, #2 is document, #3 is notify users and plan downtime ... but I think #4 is 2 reboots!

Message Edited by AndyDufresne on 08-05-2008 02:23 PM
------------------------------
If you've found a solution through a post; please mark it as a solution.
If someone's was particularly helpful, give them kudo's!.


Get busy living, or get busy dying.

http://blog.port3101.org/hdawg/