Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
New Contributor
felipeduamaral
Posts: 6
Registered: ‎01-05-2009
My Device: Not Specified

Re: Applications Deployment - BES 4.1.4.26

And did you fix this?
Please use plain text.
Forums Veteran I
bbhorrigan
Posts: 2,036
Registered: ‎12-04-2008
My Device: 8900

Re: Applications Deployment - BES 4.1.4.26

Nope, I work around it by removing/readding reactivating.  I sat on a call with rim for hours trying to fix this issue, your not going to get it resolved with them , and they will give you the run around and check logs and not accomplish anything. If you figure out a fix let me know, or if you wanna try to work on one together send me a message.
******************************************************************


If someone helped you give them kudos. Research all info!
Please use plain text.
Trusted Contributor
MattUK
Posts: 226
Registered: ‎12-18-2008
My Device: All of them

Re: Applications Deployment - BES 4.1.4.26

Yeah BB, I have also seen similar issues when manually removing applications.

 

I also get a problem when you upgrade an application which gets pushed, the status never seems to change from "Upgrade Required"

 

Weird :smileyhappy:

==============================
Be alert!
.. The world needs more lerts.

If someone has helped answer your problem, or you think their post is useful, why not hit the green KUDOS button to thank them?
Please use plain text.