Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
New Contributor
Posts: 2
Registered: ‎10-19-2009
My Device: Not Specified

BB 8330 not receiving internal e-mail

I have 6 users on BES 4.1 all of them work fine with the exception of the newest one that I just installed. He can't receive e-mails that are sent internally through our exchange server. Outside e-mails coming in go through and because I have another account forwarded to his e-mail account he gets those forwards fine. The other funny thing is if he sends himself an e-mail he gets it on his BB but if I send him one from my account he doesn't get it on his BB. Everything comes into his desktop fine just not on his BB.

 

He was set up the exact same way as all of the other users.

 

Any clues?? I'm stumped!

New Contributor
Posts: 2
Registered: ‎10-19-2009
My Device: Not Specified

Re: BB 8330 not receiving internal e-mail

I guess everyone else must be stumped too. :~(

Forums Advisor III
Posts: 1,078
Registered: ‎05-26-2008
My Device: 8300

Re: BB 8330 not receiving internal e-mail

Every time I have seen this it turns out that the user is trying to activate an email that is an Alias, not the actuial SMTP email address itself.

 

Remove all Aliases for the user so they only have one email address.

Delete the user from the BESand add them back - now only one email address should exist for them across the domain.

Wipe the HH and reactivate against the BEs.

 

 

The fact that you have emails redirecting fomr one account to another , points to an Alias issue... Smiley Happy

 

 

 



Checked out my Blackberry FAQ's and Links to Needed Articles here
http://darkeen.homelinux.com/index.php/Blackberryfaq