Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
New Contributor
NanuGTR
Posts: 8
Registered: ‎06-25-2009
My Device: Not Specified

BES 4.0.7 MR3 with BOLD 9000 problem

Hey,

New to the forums, having difficutly at work with BES 4.0.7 MR3, the problem is the user has a BOLD and when he deletes emails from his handheld it does not always delete in outlook.  I have checked the server the settings are set to bidirectional sync, and on the BOLD its set to reconcile... dont know why this works sometimes and sometimes it doesnt work.... please help!!!

thanks in adavance!!!

Please use plain text.
Forums Veteran II
AndyDufresne
Posts: 2,744
Registered: ‎04-01-2008
My Device: Bold

Re: BES 4.0.7 MR3 with BOLD 9000 problem

If he deletes it on the Bold and performs a reconcile now does it then delete in Outlook?

 

What about if he checks via Outlook Web Access, is it properly deleted there?

 

Also ... just as an FYI, 4.0.x is past its support life and you should look to upgrading to 4.1.x or 5.x

------------------------------
If you've found a solution through a post; please mark it as a solution.
If someone's was particularly helpful, give them kudo's!.


Get busy living, or get busy dying.

http://blog.port3101.org/hdawg/
Please use plain text.
New Contributor
NanuGTR
Posts: 8
Registered: ‎06-25-2009
My Device: Not Specified

Re: BES 4.0.7 MR3 with BOLD 9000 problem

Thanks for the quck response Andy,

Yes if he deletes it on the BOLD and does a reconcile now it will delete, but it doesnt do it automatically.  The wierd part is if he is working at the office and he deletes it from the BOLD it deletes but if he is away on a trip to the U.S from Canada and he deletes it from his BOLD it wont delete in the outlook, also will not show it was read, it still shows in outlook as a new email.

 

MS Exchange webaccess does the same as above....

 

I know i want to upgrade them but these guys are tight on cash... i did a lot of research and nothing works....

thanks!

Please use plain text.
Forums Veteran II
AndyDufresne
Posts: 2,744
Registered: ‎04-01-2008
My Device: Bold

Re: BES 4.0.7 MR3 with BOLD 9000 problem

If a reconcile now resolves the "problem" then everything is actually working as it should.

 

The wireless email reconciliation feature implemented between a handheld and a BlackBerry Enterprise Server (BES), processes requests in batches. As messages are handled (read, deleted, moved, etc.), these modifications are queued up and sent to the BES for batch processing. Batching delays the wireless synchronization of folders and message status while the information is being queued and the batches are being created. The batching process is designed to regulate the amount of wireless traffic the BES has to process so that it does not become inundated with requests that the worker threads need to process. Heavy wireless traffic from wireless email reconciliation, as well as other wireless features, can cause the performance of the BES to degrade and may result in noticeable delays in reconciliation.

By doing a reconcile now you tell it to not wait and process the queue immediately.  Otherwise you're looking at up to a 20 minute delay.
------------------------------
If you've found a solution through a post; please mark it as a solution.
If someone's was particularly helpful, give them kudo's!.


Get busy living, or get busy dying.

http://blog.port3101.org/hdawg/
Please use plain text.
New Contributor
NanuGTR
Posts: 8
Registered: ‎06-25-2009
My Device: Not Specified

Re: BES 4.0.7 MR3 with BOLD 9000 problem

ok i understand what your saying... but here is the situation if this guy with the BOLD is at home and he is receiving emails, he is checking them on his BOLD and replying from his BOLD.  Now when he comes in the next morning at work the emails he received and read still show as new in outlook the next day.  Thats what i dont understand?  Like it works sometimes and most of the times it doesnt......

 

I though maybe because its old BES 4.0.7 and he is using a BOLD there is compability issue, because when they had their curve 8300 they never had this issue... am i wrong?

Please use plain text.
Forums Veteran II
AndyDufresne
Posts: 2,744
Registered: ‎04-01-2008
My Device: Bold

Re: BES 4.0.7 MR3 with BOLD 9000 problem

And you're sure its the same exact deal if he uses OWA to check?

 

------------------------------
If you've found a solution through a post; please mark it as a solution.
If someone's was particularly helpful, give them kudo's!.


Get busy living, or get busy dying.

http://blog.port3101.org/hdawg/
Please use plain text.
New Contributor
NanuGTR
Posts: 8
Registered: ‎06-25-2009
My Device: Not Specified

Re: BES 4.0.7 MR3 with BOLD 9000 problem

I am sure but i will confirm that for you tomorrow.....
Please use plain text.
New Contributor
NanuGTR
Posts: 8
Registered: ‎06-25-2009
My Device: Not Specified

Re: BES 4.0.7 MR3 with BOLD 9000 problem

OK,

so did the checking and its the same, when the user on his BOLD is away on a trip to the US he is receiving his emails on his BOLD.  But when he reads or deletes his emails on his BOLD it will not show read or deleted in Outlook Web Access and in Outlook 2007.  We are using BES 4.0.7, i have no idea why its not working......

Please use plain text.
Forums Veteran II
AndyDufresne
Posts: 2,744
Registered: ‎04-01-2008
My Device: Bold

Re: BES 4.0.7 MR3 with BOLD 9000 problem


NanuGTR wrote:

OK,

so did the checking and its the same, when the user on his BOLD is away on a trip to the US he is receiving his emails on his BOLD.  But when he reads or deletes his emails on his BOLD it will not show read or deleted in Outlook Web Access and in Outlook 2007.  We are using BES 4.0.7, i have no idea why its not working......


The only thing I would do before calling T-Support would be to try upgrading his device to the latest OS version. It doesn't make sense that a reconcile now works but that the reads /deletes otherwise don't make it back to the BES to be processed.  You could also try removing / readding to the BES ... I know both seem a little far fetched and there should be an easier solution, but this is typically something that just works and it doesn't seem like anything else is out of whack.

------------------------------
If you've found a solution through a post; please mark it as a solution.
If someone's was particularly helpful, give them kudo's!.


Get busy living, or get busy dying.

http://blog.port3101.org/hdawg/
Please use plain text.
New Contributor
NanuGTR
Posts: 8
Registered: ‎06-25-2009
My Device: Not Specified

Re: BES 4.0.7 MR3 with BOLD 9000 problem

will look into that thanks... worse comes to worse we going to v5.... :smileyhappy:
Please use plain text.