Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
Contributor
Trombini
Posts: 12
Registered: ‎11-25-2009
My Device: 8310

BES Upgrade 4.0.7 to 5.0.1 .. i need 4.1 SP3 first.. how?

 

Hi all.

 

 I adquire BES licence 5.0.1 , and i´ve actually teh 4.0.7 installed in my topology..

 

 In test environment, i try to upgrade the 4.0.7 directly to 5.0.1, but the folloy msg appear: The setup application found thar one or more BES instances in the Blackberry Domain cannot upgrade directly to tge version thar you are attempting to upgrade to. You MUST upgrade the followiing BES instances to version 4.1 SP3 before you upgrade the version that you are attempting to upgrade to"

 

so.. how i get this version? i need to pay one more licence to upgrade my BES?

 

thanks.

 

Trombini

 

Please use plain text.
Guru III
knottyrope
Posts: 30,110
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook, BlackBerry Wireless Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: BES Upgrade 4.0.7 to 5.0.1 .. i need 4.1 SP3 first.. how?

Maybe try using transporter instead. I also prefer a fresh new database and transporter will let you do that.

 

Since BES 5.0 is so different, I would set it up all on its own and once tested and running, use transporter to move users over which will not require any activation.

 

 

KB17538 - What is the BlackBerry Enterprise Transporter

 

Here is most of the documentation you need will to install and administer the BB 5.0 server:

 

Server 5.0 Upgrade Paths:

http://na.blackberry.com/eng/services/server/upgradepath.jsp

 

Server 5.0 Intsallation Support:

http://na.blackberry.com/eng/support/software/serverinstall.jsp

 

 

Server 5.0 Upgarde guide:

http://docs.blackberry.com/en/admin/deliverables/7315/index.jsp?name=BlackBerry%20Enterprise%20Serve...=

 

BlackBerry Enterprise Server Resource Kit Docs and Files

https://www.blackberry.com/Downloads/entry.do?code=D736BB10D83A904AEFC1D6CE93DC54B8

 

http://docs.blackberry.com/en/admin/subcategories/?userType=2&category=BlackBerry%20Enterprise%20Ser...

 

Server 5.0 Admin Tutorial:

http://docs.blackberry.com/en/admin/deliverables/7466/flash_start.html

 

All Server guides:

http://docs.blackberry.com/en/admin/?userType=2

 




Click here to Backup the data on your BlackBerry Device! It's important, and FREE!


Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.


SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope


Want to thank me? Buy my KnottyRope App here


BES 5.0.4 and BES 10.2.2 with Exchange 2010 and SQL 2008


Please use plain text.
Contributor
Trombini
Posts: 12
Registered: ‎11-25-2009
My Device: 8310

Re: BES Upgrade 4.0.7 to 5.0.1 .. i need 4.1 SP3 first.. how?

Hi Knottyrope,

 

  I Also prefer transporter.. but I dont have other machine to make this change.. i need to upgrade in the same machine, same MSDE, and no data lost or no time out of service.. miracle hun ?

Please use plain text.
Guru III
knottyrope
Posts: 30,110
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook, BlackBerry Wireless Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: BES Upgrade 4.0.7 to 5.0.1 .. i need 4.1 SP3 first.. how?

an inplace upgrade will require downtime and time to learn it. There is no way around it.

 

Also should anything go wrong, you will have to troubleshoot it.

 

 

 




Click here to Backup the data on your BlackBerry Device! It's important, and FREE!


Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.


SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope


Want to thank me? Buy my KnottyRope App here


BES 5.0.4 and BES 10.2.2 with Exchange 2010 and SQL 2008


Please use plain text.
Contributor
Trombini
Posts: 12
Registered: ‎11-25-2009
My Device: 8310

Re: BES Upgrade 4.0.7 to 5.0.1 .. i need 4.1 SP3 first.. how?

no problem whith that..

 

so, you no how can i get the 4.1 SP3 ?

Please use plain text.
Guru III
knottyrope
Posts: 30,110
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook, BlackBerry Wireless Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: BES Upgrade 4.0.7 to 5.0.1 .. i need 4.1 SP3 first.. how?

Download a trial and use your SRP in it. It is 4.1 SP 6 though.

https://www.blackberry.com/eBES/trialOrder.do?id=15

 




Click here to Backup the data on your BlackBerry Device! It's important, and FREE!


Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.


SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope


Want to thank me? Buy my KnottyRope App here


BES 5.0.4 and BES 10.2.2 with Exchange 2010 and SQL 2008


Please use plain text.