Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
New Contributor
Rob_Phonix
Posts: 2
Registered: ‎09-22-2008
My Device: Not Specified

BES on Domino Failing Randomly

Good Afternoon,

 

I have been having a problem with my Blackberry Server for about a week.

 

The enviroment is:

 

Domino 7.0.2FP1

BES 4.1.6

 

Installed on the same machine (Intel Xeon CPU 3.00GHz,4GB RAM, 45 GB of free space)

 

About twice a day the system just stops sending messages to the Blackberry devices.  Rstarting Domino resolves the problem everytime it happens.  The DBES Mail Agent is install and cannot be restarted. 

 

There are no errors that point to why this is happening.  We have made no changes in the past month.

 

Can anyone shead any light on what's causing this problem?

 

Thanks

 

Rob

Please use plain text.
Forums Veteran II
AndyDufresne
Posts: 2,744
Registered: ‎04-01-2008
My Device: Bold

Re: BES on Domino Failing Randomly

BES isn't supported on a server that is currently a mail server; you realize that; right?

 

Have you reviewed the BES logs?  Specifically the ALRT and CTRL logs?  Correspond events in them with the MAGT log for some more details...

 

 If you'd like, zip up a set of the days logs and email it to BBAndyDufresne@gmail.com. Please also make sure to include a link to this thread so I know what the message is referencing / where to respond.

I'll post back any relevant content removing anything personally identifiable / confidential.

------------------------------
If you've found a solution through a post; please mark it as a solution.
If someone's was particularly helpful, give them kudo's!.


Get busy living, or get busy dying.

http://blog.port3101.org/hdawg/
Please use plain text.
New Contributor
SamInnes
Posts: 2
Registered: ‎09-23-2008
My Device: Not Specified

Re: BES on Domino Failing Randomly

I'm currently experiencing the same problem, I'm getting reports in the log files of hung threads, this also seems to coincide with a few users I've upgraded to the 4.5 OS. The latest upgrade MR1 (for service pack 6) mentions a fix regarding hung threads when enterpretting Rich content, so I'm hoping this will fix it. I'm downloading it now and will install it in our test environment and let you know if it helps.

Please use plain text.
New Contributor
SamInnes
Posts: 2
Registered: ‎09-23-2008
My Device: Not Specified

Re: BES on Domino Failing Randomly

Even though it's early to say it seems to have helped the problem, i.e. no hanging threads yet. I think the roll up MR1 package its the solution to this.

Please use plain text.