Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
Visitor
PhilaGovTim
Posts: 1
Registered: ‎06-13-2013
My Device: Bold 9900

Blackberry Bold 9900 Enterprise Activation trouble

[ Edited ]

Greetings! We recently received a Blackberry Bold 9900 device (software level 6.5x, I believe), and we're trying to use Enterprise Activation to wireless activate with out backend Professional Software 4.1 for Exchange. The Bold 9900 gets stuck on "Acquiring service connection...." and fails with a timeout. 

 

Now I do know that PS4.1 is old, and no longer actively supported; yet recent Blackberrys we received have been activating just fine, when we generate the password on the server. The server sees the Blackberry's PIN and registers it. I know PS4.1 still transfers all messages/etc. through the user Exchange account(s).

 

I tried using the Blackberry Desktop Software v 7.1 on the user's PC, and it got as far to generate an encryption key. But it didn't prompt me for the activation password like previous software/devices used to.

 

What might be causing this "Acquiring service connection..." timeout and how can we get this Bold 9900 activated to our server?

 

Yes, a server upgrade to Blackberry Server Express is planned; but this is what we have right now. Thanks, in advance, for your advice!

 

EDIT: Looks like it may actually be a data service connection issue that our provider must hammer out on their back-end. We are getting the insufficient network coverage error while attempting to surf the web and such. Too bad topics can't be deleted. :smileywink: