Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
New Contributor
m00rb
Posts: 2
Registered: ‎12-01-2011
My Device: Bold 9780

Browser issues.

I have been administering a BESx for about 5 months.  The "BlackBerry Expert Support Center activation readiness" is a regular thing I need to do.  It gives an error every time you enter a pin and click next in IE9 on Windows 7 Pro 32-Bit so I had to start using a second browser (Firefox) to do this part of my job.

 

In Firefox it usually works but today it is getting this:

 

HTTP Status 404 - /ecd/dashboard/


type Status report

message /ecd/dashboard/

description The requested resource (/ecd/dashboard/) is not available.


JBossWeb/2.0.1.GA

 

I would love to avoid ranting, but the fact of the matter is, BES Admin doesn't work out of the box in Firefox at all for our company, and the Expert Support Center doesn't work in IE9 so I have to use 2 browsers. 

 

With this site not working in Firefox I can't do a readiness check for any new devices.

 

I had never been involved with BlackBerry before the last 5 months, but if this is the kind of production that is put out there, I am not surprised things are looking grim for RIMM.  The fact that the default BES Admin page doesn't work in Firefox out of the box is so silly.  The fact that this "Expert Support Center" page gives an error EVERY SINGLE TIME in IE9 (I have tried from multiple computers, reset settings, cleared all data, etc) is a little too much.  I could understand if they only supported IE and I had to use IE, that would be completely fine.  In fact, that would be incredible and explainable and all that good stuff!

 

The theme with BlackBerry support seems to be workarounds, until now the workaround was to use 2 browsers, but it's broken now so what is the workaround for this?  Should I be using Chrome?  Maybe if something got fixed instead of constantly offering workarounds that'd be good.  This is obviously a drop in the bucket compared to the workarounds given for actual BlackBerry issues (i.e.. Wipe your device and reload, Delete service books and resend, battery pull 5 times a day, download the Enterprise Activation app from appworld because sometimes that feature just isn't on a brand new device.)  None of those issues should ever exist and if they happen, should be fixed immediately.

 

I'm sure there are no plans to update this Expert Support Center and I will just have to wait until this magically gets fixed for use in Firefox.  If anyone can offer yet another workaround, I'm all ears. 

 

I don't want to seem like a hater here.  I like the phones which makes me sad to rant like this.  They really are solid devices with top of the line keyboards for input.  They also look great and have many options for styles and colours, something the competition cannot equal, but that only goes so far, as RIMM is proving daily.  The whole operation needs to be a lot tighter.

Please use plain text.
New Contributor
m00rb
Posts: 2
Registered: ‎12-01-2011
My Device: Bold 9780

Re: Browser issues.

Hilarious, Chrome worked perfectly for the activation readiness.  Also seems to work perfectly for BES Admin.  That's interesting.  I use Chrome at home and rarely have issues.  I am just going to use it at work now for everything BB related.

 

I get that something in the browser causes these things but the fact remains, 95% of websites for business and IT use work in any browser without issues.  BlackBerry's sites should be the example of how to work on any platform.

Please use plain text.