Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
New Contributor
ebelville
Posts: 3
Registered: ‎08-05-2008
My Device: Not Specified

Device has been denied access by the server - Problem Login in Enterprise Messenger with OCS 2007

Hi:

 

Yesterday my company succesfully rolled our the latest BES version 6.X. with full support for OCS 2007.

 

The roll out of the Enterprise Messenger for OCS 2007 was succesfull in 20 of the Blackberry units excliding mine.

 

The app was installed succesfully, however when I try to log in with my credentials I get this message:

 

Device has been denied access by the server

 

Has anyone seen this problem?

 

Any ideas what may be causing it?

 

I have an 8310.

 

Help please!

 

Thanks!

 

Everett

Please use plain text.
Forums Veteran II
AndyDufresne
Posts: 2,744
Registered: ‎04-01-2008
My Device: Bold

Re: Problem Login in Enterprise Messenger with OCS 2007

BES 4.1 SP6 (which is the most current release); not BES 6.x

 

Does anyone else have a problem logging in?

------------------------------
If you've found a solution through a post; please mark it as a solution.
If someone's was particularly helpful, give them kudo's!.


Get busy living, or get busy dying.

http://blog.port3101.org/hdawg/
Please use plain text.
New Contributor
PatrickPinto
Posts: 2
Registered: ‎08-13-2008
My Device: Not Specified

Device has been denied access by the server - Problem Login in Enterprise Messenger with OCS 2007

Hi,

 

I ran into the same issue. It was because the user wasnt enabled for connection and colloboration services. Im sure you know how to do this but just in case:

 

Go into Blackberry Manager

Right Click on your name and look for the option to enable Connection and Colloboration Services.

 

After we made this change it worked right away.

 

Patrick

Please use plain text.
Visitor
pop3man
Posts: 1
Registered: ‎01-06-2009
My Device: Not Specified

Re: Device has been denied access by the server - Problem Login in Enterprise Messenger with OCS 07

All of my users are enabled for Connection and Collaboration services, but continue to receive the same error, "Device has been denied access by the server". We are running 4.1.6 MR2

Please use plain text.
Forums Veteran I
bbhorrigan
Posts: 2,036
Registered: ‎12-04-2008
My Device: 8900

Re: Device has been denied access by the server - Problem Login in Enterprise Messenger with OCS 07

You should really start a new thread and referance this one, but what credentials are they logging on with?
******************************************************************


If someone helped you give them kudos. Research all info!
Please use plain text.
Trusted Contributor
MattUK
Posts: 226
Registered: ‎12-18-2008
My Device: All of them

Re: Device has been denied access by the server - Problem Login in Enterprise Messenger with OCS 07

Not sure if it needs it with LCS as I have not used it, but have you granted the BES servers permission to connect to the LCS servers? (If required)

 

With Lotus sametime you need to authorise the BES servers to be able to communicate with the Sametime servers or they do not work.

==============================
Be alert!
.. The world needs more lerts.

If someone has helped answer your problem, or you think their post is useful, why not hit the green KUDOS button to thank them?
Please use plain text.
New Contributor
shaunmitchell
Posts: 3
Registered: ‎03-26-2009
My Device: Not Specified

Re: Device has been denied access by the server - Problem Login in Enterprise Messenger with OCS 07

Did anyone get this issue resolved? We are having the same problems. We have just upgraded and I've setup the office communicator web access server settings. I can use the communicator web access from the BES server no problem. I've double checked to make sure that my user is setup to allow collaboration.

 

Any one have any other ideas?

Please use plain text.
Forums Veteran I
bbhorrigan
Posts: 2,036
Registered: ‎12-04-2008
My Device: 8900

Re: Device has been denied access by the server - Problem Login in Enterprise Messenger with OCS 07

http://unified-communications.blogspot.com/2008/08/how-to-configure-your-bes-server-to.html?showComm...

 

 

******************************************************************


If someone helped you give them kudos. Research all info!
Please use plain text.
New Contributor
shaunmitchell
Posts: 3
Registered: ‎03-26-2009
My Device: Not Specified

Re: Device has been denied access by the server - Problem Login in Enterprise Messenger with OCS 07

Hmm, this didn't really answer my question. I've been through the post and comments and everything is setup as is. Only difference is the version of Enterprise Messenger.

Please use plain text.
Contributor
Wildfire
Posts: 11
Registered: ‎04-01-2008
My Device: Not Specified

Re: Device has been denied access by the server - Problem Login in Enterprise Messenger with OCS 07

Not only does the user need to be enabled for Connection and Collaboration services, but the BlackBerry MDS Connection service needs to be enabled. Check it in the manager under the server configuration tab. If all your users are affected it's a dead givewaway.
Please use plain text.