Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
New Contributor
Deviation
Posts: 7
Registered: ‎06-29-2009
My Device: Curve 8330m

Emails not deleting on Blackberry

I'm new at BES management so bear with me.

We have a relatively new install of BES 4.1.6.20. We are using Groupwise 8 for our email. At first everything was working great. As of the last week or so, emails that are deleted in Groupwise are not removed from the handheld. Emails deleted on the handheld are removed from Groupwise. This started with one user but seems to be spreading now.

I have checked the Email Reconciliation settings. Delete On: Mailbox and Handheld, Wireless Reconcile: On, On Conflicts: Handheld wins. I'm not sure what else to look at.

Any help is appreciated.
Please use plain text.
New Contributor
Deviation
Posts: 7
Registered: ‎06-29-2009
My Device: Curve 8330m

Re: Emails not deleting on Blackberry

[ Edited ]
I may have found a solution to this. We use caching mode for our Groupwise clients. Turning off caching mode seems to have fixed the issue for myself and one other user (only two I've tried). This also seems to have cut out all of teh GWSoapConnector Slap Timeout errors for the two users in the Application log.

I'll report back if this is indeed the fix.
Message Edited by Deviation on 07-01-2009 08:44 AM
Please use plain text.
New Contributor
Deviation
Posts: 7
Registered: ‎06-29-2009
My Device: Curve 8330m

Re: Emails not deleting on Blackberry

Well this only seems help reduce the issues. This still happens on occassion for users.

Anyone have any ideas on this?
Please use plain text.
New Contributor
Deviation
Posts: 7
Registered: ‎06-29-2009
My Device: Curve 8330m

Re: Emails not deleting on Blackberry

It seems that stopping and restarting the Groupwise service lets the emails delete as tehy should for a while.
Please use plain text.
New Contributor
Deviation
Posts: 7
Registered: ‎06-29-2009
My Device: Curve 8330m

Re: Emails not deleting on Blackberry

Downgraded the Groupwise client on the BES to 7.0.3 HP3 with BES fix. Still not working correctly. Guess I'm the only one running GW and a BES....
Please use plain text.
New Member
bb8830
Posts: 1
Registered: ‎07-14-2009
My Device: Not Specified

Re: Emails not deleting on Blackberry

I have the same thing just started on me today - Enterprise e-mail staying on my BB
Please use plain text.
New Contributor
Deviation
Posts: 7
Registered: ‎06-29-2009
My Device: Curve 8330m

Re: Emails not deleting on Blackberry

May want to start a different thread robgraves. This is pertaining to Groupwise and BES 4.1.x.
Please use plain text.
New Contributor
sschaffer
Posts: 8
Registered: ‎08-13-2009
My Device: Curve 8530
My Carrier: Sasktel

Re: Emails not deleting on Blackberry

Did this get solved? I too have just finished setting up the BB server and am also using Groupwise 8 and we are having the same issue. Everything was working fine then we had a power outage over the weekend.

 

After I got things up and running again, if I do something on my device like create a new appointment or send an email, my groupwise account is updated. However if I do the same thing on my groupwise account, the device is not updated.

 

Thanks

Scott Schaffer

Network Admin

OWZW

Please use plain text.
New Contributor
sschaffer
Posts: 8
Registered: ‎08-13-2009
My Device: Curve 8530
My Carrier: Sasktel

Re: Emails not deleting on Blackberry

I ended up wiping the server and starting with a fresh install of BES, following all the steps in the install guide. I was the only user on it at the time so this was an easy option. Everything is working again.

 

Scott

Please use plain text.
Forums Advisor III
OzBBerry42
Posts: 1,078
Registered: ‎05-26-2008
My Device: 8300

Re: Emails not deleting on Blackberry

Hi Scott,

 

In addition, you may have wanted to simlpy reboot the BES.......

 

 

After any power outage the BES must restart AFTER the Exchange server /mail system  so that it can communicate to it.

If the BES starts up a ms before the Exchaneg server then it cant communicate to it and the BES wont work.

 

Just an FYI...



Checked out my Blackberry FAQ's and Links to Needed Articles here
http://darkeen.homelinux.com/index.php/Blackberryfaq
Please use plain text.