Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
Highlighted
Contributor
Posts: 22
Registered: ‎02-11-2009
My Device: Not Specified

Enterprise Activation stuck at 50%

I have a problem with a user completing an Enterprise Activation.  The BES is v4.1.4.12 on Server 2003 sp2 with all patches.  Mail is from Exchange 2003 sp2 on Server 2003 sp2 with all patches.  The Blackberry is an 8330.

 

I do a security wipe on the Blackberry, remove the user from the BES server, wait 10 minutes, create a new account for him and set an activation password.  On the Blackberry I make sure I am connected to the Verizon network and then I start the Enterprise Activation.  The EA looks to be going well until it hits 50% then I see the following errors in the BES server log:

 

Event Type: Warning
Event Source: BlackBerry Messaging Agent AVBPHX1 Agent 1
Event Category: None
Event ID: 20298

Description: {AV@avbuilder.com} MAPIMailbox::GetRIMCalendar(EntryID) - Failed to retrieve email address for xxx@xxx

 

This failure occurs for 3 email addresses over and over.  This is the only user with this issue.

 

Does any one have any idea's?

Guru III
Posts: 32,009
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry PRIV, Passport, Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook,BT Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: Enterprise Activation stuck at 50%

either a corrupt calendar item or it has lots of info in an event that the BES can not sync

or

do a properties on the calendar and check the files size of it and find one that is huge.

 




Click here to Backup the data on your BlackBerry Device! It's important, and FREE!


Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.


SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope


Want to thank me? Buy my KnottyRope App here


BES 12 and BES 5.0.4 with Exchange 2010 and SQL 2012 Hyper V


Retired
Posts: 31
Registered: ‎03-26-2009
My Device: BlackBerry Torch 9800
My Carrier: Rogers

Re: Enterprise Activation stuck at 50%

[ Edited ]

Sounds like knottyrope is on the right track.

 

I would suggest disabling PIM sync, perform the EA and then re-enable PIM sync and see if the information all comes down after the EA has completed. The steps are described in the following article.

 

http://www.blackberry.com/btsc/KB11527

 

Let us know how you make out.

Message Edited by DarkBES on 04-08-2009 08:42 AM
Message Edited by DarkBES on 04-08-2009 10:44 AM
Guru III
Posts: 32,009
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry PRIV, Passport, Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook,BT Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: Enterprise Activation stuck at 50%

Contributor
Posts: 22
Registered: ‎02-11-2009
My Device: Not Specified

Re: Enterprise Activation stuck at 50%

DarkBES thank you.

 

I was able to get the the EA to work with the PIM sync disabled.  After I reactivated the PIM sync I did have to push the service books out.  Once I did that the 8330 started to sync all of its data.  So far it looks good.

 

I am getting this in the event log of the BES:

 

Event Type: Warning
Event Source: MSExchangeCDO
Event Category: None
Event ID: 1639
Date:  4/8/2009
Time:  9:41:28 AM
User:  N/A
Computer: AVBPHX1
Description:
The description for Event ID ( 1639 ) in Source ( MSExchangeCDO ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: EX:/O=AV BUILDER/OU=AVBUILDER_CORP/CN=RECIPIENTS/CN=AV03.

Data:
0000: 80040115

 

I have checked the CDO versions on the BES and on Exchange and they are the same.  I also checked the MAPI versions and they are the same on both as well.

 

Any ideas?

 

I have also seen this event on the BES for the 8330 user I just activated.

 

Event Type: Warning
Event Source: BlackBerry Synchronization Service
Event Category: None
Event ID: 26016
Date:  4/8/2009
Time:  10:21:01 AM
User:  N/A
Computer: AVBPHX1
Description:
[SYNC-PIMConnector] User's Address Book is not initialized in Exchange, sync request ignored.

 

Any idea's

New Member
Posts: 1
Registered: ‎04-27-2009
My Device: Not Specified

Re: Enterprise Activation stuck at 50%

Hi Xonicwave,

Did you ever clear up the "Address Book not initialized" error?  I have the same thing and haven't seen a solution yet.

 

Thanks.