Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
Contributor
redupont
Posts: 11
Registered: ‎07-16-2012
My Device: 9810 - 9700 - 8330 - 8100 - 7100r - 7290

Follow-up flag issue / not Working

Issue:
When the device is activated/associated with the Blackberry Enterprise Server; the follow-up flag in Outlook 2003 cannot be used. When the second user/secretary (with access/delegation to the exchange inbox) place a flag, it does not sync with the Blackberry. This issue appeared after the user changed device, he use to have a blackberry bold 9700 on the same server and did not have any issues.

Others users do not have this issue (with the same model)

 

We already tried the following:
Device: Battery pull, complete device wipe (jl-commander), os re-install, update to latest os available, new enterprise activation...
PC/server: Outlook profile rebuild, mailbox store rebuild, deleted and recreated from scratch, Bes profile deleted and device info removed from server and rebuild...

 

Server Environement:
Ms Exchange 2003, office 2003, BES 5.0.3.31

 

Device info:
Carrier: Rogers Wireless Inc.
Model: 9810
Software Version: 7.1.0.391 (Platform 5.1.0.319)
Used/Free space: unavailable (do not have the device in hand)

 

Applications (all):
BBM Music
BlackBerry 7.1.0 Core Applications
BlackBerry 7.1.0 System Software
BlackBerry API Library
BlackBerry App World
BlackBerry CMS Library
BlackBerry Certificate Key Store Browser Library
BlackBerry Crypto Applications API Library
BlackBerry Crypto Library
BlackBerry Device Analyzer
BlackBerry Fast Predictive Input Method Library
BlackBerry Full Fast Predictive Input Method Library
BlackBerry Key Store Browser Library
BlackBerry LDAP Browser Library
BlackBerry Maps
BlackBerry Messenger
BlackBerry Mobile Conferencing
BlackBerry PGP Email Library
BlackBerry PGP Key Store Browser Library
BlackBerry PGP LDAP Browser
BlackBerry PGP Library
BlackBerry Protect
BlackBerry S/MIME Email Library
BlackBerry Secure Email Library
BlackBerry X.509 LDAP Browser
BlackBerry XML Library
Browser
Documents To Go
Email Setup
Email Setup library
Financial Terms
French
French Language Support
GSA CAC Smart Card Driver Library
Google Talk
Help
Legal Terms
Medical Terms
MemoPad
PIV Smart Card Driver Library
Phone
Plans Application
RSA SecurID
SafeNet 330 Smart Card Driver Library
Tasks
Twitter
Wikitude
Windows Live Messenger
Yahoo Messenger
YouTube
microSD Smart Card Reader

 

Anyone have a solution, hint, whatever that may help?

Guru III
knottyrope
Posts: 30,779
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry Passport, Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook, BlackBerry Wireless Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: Follow-up flag issue / not Working

what happens if you remove delegation?

 

can you add in a 9700 again to see if it still works on older device?

 

 

 




Click here to Backup the data on your BlackBerry Device! It's important, and FREE!


Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.


SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope


Want to thank me? Buy my KnottyRope App here


BES 12 and BES 5.0.4 with Exchange 2010 and SQL 2012 Hyper V


Contributor
redupont
Posts: 11
Registered: ‎07-16-2012
My Device: 9810 - 9700 - 8330 - 8100 - 7100r - 7290

Re: Follow-up flag issue / not Working

Well I already tried to reassign the old 9700 to the user, everything works fine.

When the new 9810 is re-associated to the user, the issues comes back.

 

Of course the problem is solved when the delegation is removed since the problem is experience by the person being granted access via delegation/sharing.

 

The delegation is essential since this is a case of secretary - boss...

 

I have received clarification on the issue, the flag does sync, but the secretary is unable to remove them when the blackberry is associated, however she is able to place some flag, but not all the time.

 

We have tried the following:

remove the local outlook profile on both PC and rebuild them - unresolved

delete and rebuild the boss exchange mailbox - unresolved

 

Right now we are trying another BlackBerry device: Bold 9900

If this solve the issue, ill have to find some way to explain that to the carrier and hoping that they will offer a replacement.

 

This is the weariest case I've encounter so far!:Wacko:

Guru III
knottyrope
Posts: 30,779
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry Passport, Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook, BlackBerry Wireless Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: Follow-up flag issue / not Working

Server Environement:
Ms Exchange 2003, office 2003, BES 5.0.3.31


 

do you really have outlook installed on the BES or are you using ESM or CDO on BES?

 




Click here to Backup the data on your BlackBerry Device! It's important, and FREE!


Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.


SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope


Want to thank me? Buy my KnottyRope App here


BES 12 and BES 5.0.4 with Exchange 2010 and SQL 2012 Hyper V


Contributor
redupont
Posts: 11
Registered: ‎07-16-2012
My Device: 9810 - 9700 - 8330 - 8100 - 7100r - 7290

Re: Follow-up flag issue / not Working


knottyrope wrote:

Server Environement:
Ms Exchange 2003, office 2003, BES 5.0.3.31


 

do you really have outlook installed on the BES or are you using ESM or CDO on BES?


Outlook is not installed on BES....
Simple Exchange 2003 - BES config : Exchange Delegate Control...

Guru III
knottyrope
Posts: 30,779
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry Passport, Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook, BlackBerry Wireless Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: Follow-up flag issue / not Working

What version CDO.DLL is installed on BES?

KB04912 - How to check if and where the CDO.dll file is registered on the BlackBerry Enterprise Serv...


and I wonder what version is on exchange as well.

 

If BES is not equal or higher you can have issues.

 




Click here to Backup the data on your BlackBerry Device! It's important, and FREE!


Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.


SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope


Want to thank me? Buy my KnottyRope App here


BES 12 and BES 5.0.4 with Exchange 2010 and SQL 2012 Hyper V


Contributor
redupont
Posts: 11
Registered: ‎07-16-2012
My Device: 9810 - 9700 - 8330 - 8100 - 7100r - 7290

Re: Follow-up flag issue / not Working

I do not have access to the server directly, I'm simply doing users management via the web interface.

However they recently updated the server to 5.0.427, seems to have solved a loot of issue, but the follow up flag thing... Still having the issue...