Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
New Contributor
dennylutz80
Posts: 4
Registered: ‎02-22-2011
My Device: Not Specified

Lync 2010

 

 

Hey Guys,
Anyone know how If RIM or MS will make Lync 2010 Client or BB handhelds ? I am really hoping so !! It would be cool just use BB as a Lync VOIP client and join meetings, just like webex / iphone !!
I have been working with a consultant to implement Lync 2010 along with Exchange 2010. .  Also, I am trying get a Lync 2010 certification but there's not much resources out there. I found some Lync 2010 Tutorial but I am looking for something official written by sybex. Any one here to trying to get certified on Lync 2010 also?
Please use plain text.
New Contributor
JonathanHathaway
Posts: 2
Registered: ‎06-24-2012
My Device: BlackBerry Bold 9780
My Carrier: 02

Re: Lync 2010

There is a Lync Client for BlackBerry but it is not straight forward to install - don't think it supports VOIP yet. There is a step by step guide on how to install it at ITProPortal.

http://www.itproportal.com/2012/06/07/lync-2010-blackberry-client/
Please use plain text.
Guru III
knottyrope
Posts: 30,105
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook, BlackBerry Wireless Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: Lync 2010

This should help to get the app

BlackBerry Client for use with Microsoft Office Communications Server application details

 




Click here to Backup the data on your BlackBerry Device! It's important, and FREE!


Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.


SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope


Want to thank me? Buy my KnottyRope App here


BES 5.0.4 and BES 10.2.2 with Exchange 2010 and SQL 2008


Please use plain text.