Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
New Contributor
sisco22
Posts: 2
Registered: ‎06-17-2009
My Device: Not Specified

Need help with 2 users getting an error message

Hi everyone,
I just start my position at my company about a month or so ago and we have a blackberry server here that i am now having to manage and i have 2 users that are getting a message stating "User account is in INVALID mode". Can anyone help me with this?
Thanks!

 

Please use plain text.
Elite I
jmrmb80
Posts: 6,343
Registered: ‎08-19-2008
My Device: 9800 - OS 6.0.0.246

Re: Need help with 2 users getting an error message

Do they have the proper data plan from their carrier?

 

Check out this KB article

http://www.blackberry.com/btsc/KB03868

_______________________________________________________________________________________________________________
If someone has been helpful please consider giving them kudos by clicking the star to the left of their post.
Remember to resolve your thread by clicking Accepted Solution.
Please use plain text.
New Contributor
sisco22
Posts: 2
Registered: ‎06-17-2009
My Device: Not Specified

Re: Need help with 2 users getting an error message

Yes, i checked the plan and made sure they had the correct plan. It was working up until a couple of days ago.
Please use plain text.
Elite I
jmrmb80
Posts: 6,343
Registered: ‎08-19-2008
My Device: 9800 - OS 6.0.0.246

Re: Need help with 2 users getting an error message

First time I've ever seen that specific error. I'll see if anyone else has any ideas
_______________________________________________________________________________________________________________
If someone has been helpful please consider giving them kudos by clicking the star to the left of their post.
Remember to resolve your thread by clicking Accepted Solution.
Please use plain text.
Developer
kerseyr
Posts: 333
Registered: ‎04-16-2008
My Device: 8900

Re: Need help with 2 users getting an error message

Can the user send a PIN message to themselves ok?

 

What access has the carrier provisioned them for BIS, BES or BES Plus?

 

 

Please use plain text.
Forums Advisor III
OzBBerry42
Posts: 1,078
Registered: ‎05-26-2008
My Device: 8300

Re: Need help with 2 users getting an error message

Hi,

 

The Account has been manually deactivated on the BB Relay.

 

The Carrier needs to log in here: https://webclient.ap.blackberry.net/WebAdmin/login.do in order to  change the account status fomr Deactivated to Activated.

 

Its a carrier thing. They should have checked this when you called their Blackberry helpdesk.

Non-Blackberry Helpdesks wont know about this...

 



Checked out my Blackberry FAQ's and Links to Needed Articles here
http://darkeen.homelinux.com/index.php/Blackberryfaq
Please use plain text.
Elite I
jmrmb80
Posts: 6,343
Registered: ‎08-19-2008
My Device: 9800 - OS 6.0.0.246

Re: Need help with 2 users getting an error message

[ Edited ]
Thanks for the info OzBBerry42. I was surprised when the carrier implied everything was ok on their end.
Message Edited by jmrmb80 on 06-18-2009 03:05 AM
_______________________________________________________________________________________________________________
If someone has been helpful please consider giving them kudos by clicking the star to the left of their post.
Remember to resolve your thread by clicking Accepted Solution.
Please use plain text.
Forums Advisor III
OzBBerry42
Posts: 1,078
Registered: ‎05-26-2008
My Device: 8300

Re: Need help with 2 users getting an error message

No Problems!

 

It caught me by surprise the first time  I saw it too!

 



Checked out my Blackberry FAQ's and Links to Needed Articles here
http://darkeen.homelinux.com/index.php/Blackberryfaq
Please use plain text.