Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
New Contributor
Posts: 2
Registered: ‎12-17-2008
My Device: Not Specified
Accepted Solution

Problem in obtaining e-mail address from the Exchange GAL with BES environment

Hi,

I have received a new Bold Blackberry and everything is working fine (I can receive e-mail and all data is synchronized through our BES) but when I create a new message, I don't have the opportunity to search through the different address of the GAL of our Exchange server.

When I type directly a real e-mail address, the mail is sent without problem.

Any idea?

Thanks

 

Nick

Elite I
Posts: 6,343
Registered: ‎08-19-2008
My Device: 9800 - OS 6.0.0.246

Re: Problem in obtaining e-mail address from the Exchange GAL with BES environment

If you're using a BES you can make use of the Lookup feature to find people in the Global Address Book.

 

If you're composing an email and start typing a name in the To field, Lookup should be a choice in the menu that appears. Or if you're in the Address Book, hit the menu button, and choose Lookup, and type a person's name that's in the GAL.

If you're in the Address Book and the Lookup feature finds that name you can hit the menu button and choose Add to put that person in your Address Book so you don't have to perform the lookup on that same person again.

_______________________________________________________________________________________________________________
If someone has been helpful please consider giving them kudos by clicking the star to the left of their post.
Remember to resolve your thread by clicking Accepted Solution.
New Contributor
Posts: 2
Registered: ‎12-17-2008
My Device: Not Specified

Re: Problem in obtaining e-mail address from the Exchange GAL with BES environment

You're right and this is the normal behaviour but as I said, when I was writing an address in the To: field, the search/lookup feature was not active. I decided to remove the battery to do an "hard reset". After the boot everything was fine (the lookup feature was working).

IT mistery...

Thank you anyway for the help.

Forums Veteran III
Posts: 4,526
Registered: ‎10-16-2008
My Device: Bold - T-mobile

Re: Problem in obtaining e-mail address from the Exchange GAL with BES environment

Please mark the thread was solved, is more easy to other users with the same problem
--------------------------------------------------------------------------------
If I help you with any inquire, thank you for click kudos in my post.
If your issue has been solved, please mark the post was solved.