Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
New Contributor
maverickk
Posts: 6
Registered: ‎09-11-2008
My Device: Not Specified

Re: SP6 Setup Will Not Start

[ Edited ]

 

Yes it is BES.

 It says Blackberry Enterprise Server for Exchange under Add/Remove

 

I came across this thread with a hack for the ntdll issue.

Applied his work around, but my version still is showing up as 4.1.4.12 so don't know if it actualy applied any of the SP6 updated files.

 

 

Message Edited by maverickk on 09-12-2008 03:35 PM
Please use plain text.
Forums Veteran II
AndyDufresne
Posts: 2,745
Registered: ‎04-01-2008
My Device: Bold

Re: SP6 Setup Will Not Start

try rebooting the server.  If that still doesn't work, I'd call TSupport / RIM
------------------------------
If you've found a solution through a post; please mark it as a solution.
If someone's was particularly helpful, give them kudo's!.


Get busy living, or get busy dying.

http://blog.port3101.org/hdawg/
Please use plain text.
New Contributor
maverickk
Posts: 6
Registered: ‎09-11-2008
My Device: Not Specified

Re: SP6 Setup Will Not Start

[ Edited ]

I finally did managed to find a solution, which I'll share here in case anyone else comes across this problem.

 

My issue was due to Setup.exe crashing whenever I tried to execute setup.exe for besx4.1.6.

However, setup.exe for besx4.1.4 would launch the installation fine without any issues.

 

So I tried replacing the besx4.1.6 version of Setup.exe with the besx 4.1.4 version of Setup.exe, and that did the trick.

 

 

 

 

Message Edited by maverickk on 10-09-2008 11:21 AM
Please use plain text.
New Member
kellyfcwalsh
Posts: 1
Registered: ‎10-24-2008
My Device: Not Specified

Re: SP6 Setup Will Not Start

I think I'm having the same problem.

I can't install 4.1.6

 it crashes as soon as setup.exe is run.

 

Clean install on windows 2008 server (32 bit)

All pre-installation steps followed.

Installation files DL'd from RIM. File: besx_4.1.6.exe

 

Message in the event log is:

 

+ System
    - Provider
      [ Name] Application Error
    - EventID 1000
      [ Qualifiers] 0
      Level 2       Task 100       Keywords 0x80000000000000     - TimeCreated
      [ SystemTime] 2008-10-25T01:20:20.000Z
      EventRecordID 218       Channel Application       Computer <Computer name here>       Security

 

- EventData
    Setup.exe_BlackBerry(R) Enterprise Server     4.1.6.20     48655481     ntdll.dll     6.0.6001.18000     4791a7a6     c0000005     00068516     b40     01c9363fd73e0b36

I don't have the setup for 4.1.4, but I'll try downloading it instead of 4.1.6. Maybe it will work better....

 

 

Please use plain text.
Forums Veteran II
AndyDufresne
Posts: 2,745
Registered: ‎04-01-2008
My Device: Bold

Re: SP6 Setup Will Not Start

BES / BPS is NOT supported on Windows Server 2008; any version.
------------------------------
If you've found a solution through a post; please mark it as a solution.
If someone's was particularly helpful, give them kudo's!.


Get busy living, or get busy dying.

http://blog.port3101.org/hdawg/
Please use plain text.