Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
New Contributor
Posts: 5
Registered: ‎03-16-2010
My Device: blackberry pearl 8110
My Carrier: Vodafone

Supported Configuration? BES 5.2 running on Windows 2008 Sp2 supporting Exchange 2003 SP2 server

Hi,

 

We would like to put in BES 5.2 running on Windows 2008 SP2 to provide Blackberry services for users running on an Exchange 2003 SP2 server running on Windows 2003 SP2.

 

Is this a supported configuration by RIM?

 

Thanks in advance,

 

Lee

Guru III
Posts: 32,003
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry PRIV, Passport, Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook,BT Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: Supported Configuration? BES 5.2 running on Windows 2008 Sp2 supporting Exchange 2003 SP2 server

Blackberry Enterprise Server compatibility chart
http://us.blackberry.com/support/software/server_compatibility.jsp#tab_tab_compatibility



 

 




Click here to Backup the data on your BlackBerry Device! It's important, and FREE!


Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.


SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope


Want to thank me? Buy my KnottyRope App here


BES 12 and BES 5.0.4 with Exchange 2010 and SQL 2012 Hyper V


New Contributor
Posts: 5
Registered: ‎03-16-2010
My Device: blackberry pearl 8110
My Carrier: Vodafone

Re: Supported Configuration? BES 5.2 running on Windows 2008 Sp2 supporting Exchange 2003 SP2 server

Hi,

 

I checked the Compatibility matirx, but wanted to know if we can assume, that becuase 5.x is supported on 2008, and 5.x is supported with exchange 2003, which is supported on 2003, that 5.x on 2008 supports Exchange 2003 on Windows 2003.

 

its more of compnents on 2008 vs components on 2003 question.

 

Thanks,

 

Lee

 

Highlighted
Guru III
Posts: 32,003
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry PRIV, Passport, Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook,BT Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: Supported Configuration? BES 5.2 running on Windows 2008 Sp2 supporting Exchange 2003 SP2 server

It will work, but there are 3 patches that might cause trouble with 2008 unless you goto BES 5 SP3 which does not have the issue.

 

 

BAS wont open on 2008 R2
http://www.blackberry.com/btsc/KB23927

Update for Windows Server 2008 R2 x64 Edition (KB2534366)
http://support.microsoft.com/kb/2534366

 

I would also use a 64bit OS if possible so you can add RAM later on if need be. BAS is a resource hog.

 




Click here to Backup the data on your BlackBerry Device! It's important, and FREE!


Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.


SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope


Want to thank me? Buy my KnottyRope App here


BES 12 and BES 5.0.4 with Exchange 2010 and SQL 2012 Hyper V