Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
New Contributor
ranc1d
Posts: 3
Registered: ‎01-04-2012
My Device: Curve 8520
Accepted Solution

After server migration of some users there are no mails incoming - Blackberry Enterprise Server Express 5.0.3

Hello,

 

I recently migrated a Blackberry user to a new Express server.

On the old server i did "delete all device data an delete device" for the user - the Blackberry of the user was wiped automatically and after that the PIN of his device was no longer visible next to the user.

I thought that the device is now ready to be activated on the new server.

 

So i created a new user on the admin-console of the new server.

I activated the device of the user on the new server and the activation was successful 100% (sending mail is ok, contacts were imported).

But till now there are no incoming mails.

 

 

While troubleshooting i looked on the old servers webconsole and i saw, that next to the migrated user the PIN of his device reappeared...

 

Due to this fact i think, that the RIM Servers still have the old server associated to the PIN of the device.

 

How do i fix this?

Where was my mistake?

 

thx in advance,

ranc1d

 

Please use plain text.
New Contributor
ranc1d
Posts: 3
Registered: ‎01-04-2012
My Device: Curve 8520

Re: After server migration of some users there are no mails incoming - Blackberry Enterprise Server Express 5.0.3

Hello,

 

i solved the problem by deleting the users completely on the old server and recreating them again on the new server.

 

 

greetz

Please use plain text.
Guru III
knottyrope
Posts: 30,585
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry Passport, Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook, BlackBerry Wireless Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: After server migration of some users there are no mails incoming - Blackberry Enterprise Server Express 5.0.3

would be better to user transporter to move users to the new server?

 




Click here to Backup the data on your BlackBerry Device! It's important, and FREE!


Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.


SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope


Want to thank me? Buy my KnottyRope App here


BES 5.0.4 and BES 10.2.2 with Exchange 2010 and SQL 2008


Please use plain text.
New Contributor
ranc1d
Posts: 3
Registered: ‎01-04-2012
My Device: Curve 8520

Re: After server migration of some users there are no mails incoming - Blackberry Enterprise Server Express 5.0.3

hello,

 

yes it probably would, but as im totally new in BES administration i didn't even hear about the user transporter...

but i heard about deleting and recreating the users, so i chose that way...

 

maybe you have some KB article who describes the right way?

 

thx

Please use plain text.
Guru III
knottyrope
Posts: 30,585
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry Passport, Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook, BlackBerry Wireless Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: After server migration of some users there are no mails incoming - Blackberry Enterprise Server Express 5.0.3

Please use plain text.