Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
Contributor
Posts: 18
Registered: ‎06-12-2012
My Device: Bold 9900
My Carrier: Vodafone Spain

AutoMore not working on BESx

[ Edited ]

I am having a similar problem to what was described before, the auto more feature works erraticaly: some times it downloads more text when reading an email, sometimes it doesn't, sometimes it takes a while... I am using BB Bold 9900 (OS 7.1); our organization uses a BESX server. I have searched a lot on the web and it seems to be a problem that crops up here and there. I have tried several things: eliminated the service books and resent them from the server , a complete device wipe, asked our IT people to eliminate my account from the server and re-create it, and the problem persists. Any idea? Thanks! Oscar

Posts: 90,625
Likes: 23,977
Solutions: 6,170
Registered: ‎04-01-2008
My Device: Passport • Z30 • Z10 • Torch9850 • Playbook
My Carrier: Verizon

Re: Auto More Feature . . .

Oscar, I use a third party application from AppWorld called ShowMeTheImages, which is intended to correctly format HTML emails and automatically download images in emails, etc., you might try this as it seems to bypass the AutoMore function and do so itself.




1. If any post helps you please click the Like Button below the post(s) that helped you.
2. Please resolve your thread by marking the post "Solution?" which solved it for you!
3. Install free BlackBerry Protect today for backups of contacts and data.
4. Guide to Unlocking your BlackBerry & Unlock Codes


Join our BBM Channels (Beta)
BlackBerry Support Forums Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
Contributor
Posts: 18
Registered: ‎06-12-2012
My Device: Bold 9900
My Carrier: Vodafone Spain

Re: Auto More Feature . . .

Thanks for your reply, J. However, the problem is not with picture, but with the normal scrolling down, which does not "flow" normally, as my previous BB9300 did. Do you know if this is a known issue with the new OS 7.1? I am afraid the application you recommend will be of no help, since the reviews I found out that it does not work in the BB9900. Thanks. Oscar
Posts: 90,625
Likes: 23,977
Solutions: 6,170
Registered: ‎04-01-2008
My Device: Passport • Z30 • Z10 • Torch9850 • Playbook
My Carrier: Verizon

Re: Auto More Feature . . .

Yea, it does work with the 9900... anyway, I don't know that what you're experiencing is a problem with OS7.1, not with the users I I know

 

There could be a service book glitch on your device...

1) Register HRT: (OS5) Home Screen > Options > Advanced Options > Host Routing Table > Scroll to any line entry and > press the Menu key > and then click Register Now. If you have an OS 6 or OS 7 device, Look at Options > Device > Advanced > Host Routing Table, etc.

2) Resend Service Books: Article ID: KB02830 How to send the service books for a BlackBerry Internet Service account. http://www.blackberry.com/btsc/KB02830

3) Then, with the BlackBerry device POWERED ON, remove the battery for a minute, and then reinsert the battery to reboot. A reboot in this manner is prescribed for most glitches and operating system errors, and you will lose no data on the device doing this.






1. If any post helps you please click the Like Button below the post(s) that helped you.
2. Please resolve your thread by marking the post "Solution?" which solved it for you!
3. Install free BlackBerry Protect today for backups of contacts and data.
4. Guide to Unlocking your BlackBerry & Unlock Codes


Join our BBM Channels (Beta)
BlackBerry Support Forums Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
Contributor
Posts: 18
Registered: ‎06-12-2012
My Device: Bold 9900
My Carrier: Vodafone Spain

Re: Auto More Feature . . .

Thanks again, J. That apparently caused SOME improvement, but still fails on some messages. The funny thing is that the auto more feature does not work smoothly all the time, as before. I have observed this in different areas of town with good cell coverage in every case. Any other ideas? Do you think we need to look at some setting on the server side?
Posts: 90,625
Likes: 23,977
Solutions: 6,170
Registered: ‎04-01-2008
My Device: Passport • Z30 • Z10 • Torch9850 • Playbook
My Carrier: Verizon

Re: Auto More Feature . . .


Osanchez wrote:
 Do you think we need to look at some setting on the server side?

Are you on a corporate BES device? Or a personal BIS account?


Osanchez wrote:
 The funny thing is that the auto more feature does not work smoothly all the time, as before. I have observed this in different areas of town with good cell coverage in every case.

Remember, a good signal indicator doesn't mean that the "data" channel of that signal is not clogged or over-use at the time.. if that makes sense. Or, that the local tower to which you're connected might be having some data issues itself.




1. If any post helps you please click the Like Button below the post(s) that helped you.
2. Please resolve your thread by marking the post "Solution?" which solved it for you!
3. Install free BlackBerry Protect today for backups of contacts and data.
4. Guide to Unlocking your BlackBerry & Unlock Codes


Join our BBM Channels (Beta)
BlackBerry Support Forums Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
Contributor
Posts: 18
Registered: ‎06-12-2012
My Device: Bold 9900
My Carrier: Vodafone Spain

Re: Auto More Feature . . .

I am on a corporate device, our server runs BESX. Concerning the tower, I undesrstand what you say, however, I suppose that, if that was the case, one should see the data indicator (upper right corner of the screen) moving, right? Meaning that the device is trying to pull data from a busy or clogged antenna. But on the contrary, what happens is that one gets to the bottom of the email and it just gets stuck there (sometimes for a few moments, sometimes it just refuses to continue downloading text), but you don't see any activity on the data indicator. Does that give any additional clue?
Posts: 90,625
Likes: 23,977
Solutions: 6,170
Registered: ‎04-01-2008
My Device: Passport • Z30 • Z10 • Torch9850 • Playbook
My Carrier: Verizon

Re: Auto More Feature . . .

[ Edited ]

What happens if you close that email, and the reopen it, scrolling back to the bottom of it, again? Does that do anything, or remain stuck at the same point?

 

I want to get this thread moved to the BESX area of the forum, and ask a friend to review it.

(to the BlackBerry® Professional Software and BlackBerry® Enterprise Server Express section)




1. If any post helps you please click the Like Button below the post(s) that helped you.
2. Please resolve your thread by marking the post "Solution?" which solved it for you!
3. Install free BlackBerry Protect today for backups of contacts and data.
4. Guide to Unlocking your BlackBerry & Unlock Codes


Join our BBM Channels (Beta)
BlackBerry Support Forums Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
Contributor
Posts: 18
Registered: ‎06-12-2012
My Device: Bold 9900
My Carrier: Vodafone Spain

Re: Auto More Feature . . .

If I close the message and come back to it, the situation is usually solved. Also, selecting "more" from the menu is another way around it, but even then, sometimes it takes time to kick in. Another funny symptom is that I would open a message and when I start scrolling it, the first 2 or 3 chunks of text get downloaded without any problem, but then it would get stuck on the next one showing "more available" at the bottom of the screen, but nothing happens. Then I would work around it by one of the 2 methods described above. Thanks again for your assistance!
Contributor
Posts: 18
Registered: ‎06-12-2012
My Device: Bold 9900
My Carrier: Vodafone Spain

Re: Auto More Feature . . .

Another piece of info, if this helps: I just tried to replicate the same situation on a different device (BB9300, OS5), being physically side to side with my BB900 (OS7.1). Both activated on the same BESX server. The 9300 did download the message smoothly as I scrolled down, whereas the 9900 got stuck after downloading the first 2 chunks of text.