Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
Contributor
Posts: 17
Registered: ‎04-10-2012
My Device: Blackberry Bold
My Carrier: Singtel

BES services not starting

After installing BES Express. I discovered that the following Blackberry services are not able to start.

Blackberry Dispatcher

Blackberry Mail Store Service

Blackberry Policy Service

Blackberry Synchorinzation Service.

 

Error message while starting mail store service -

"Windows could not start the Blackberry Mail Store Service on Local Computer. If this is non-Microsoft service, contact the service vendor, and refer to service-specific code 5406"

 

How do i make sure that the services are started ?

 

 

As a result I m not able to create users to the BES.

 

Guru III
Posts: 31,313
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry Passport, Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook, BlackBerry Wireless Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: BES services not starting

"Errors 5604 or 5406" appear when attempting to start the BlackBerry Mail Store Service

 

see if that helps

 

 

 

 




Click here to Backup the data on your BlackBerry Device! It's important, and FREE!


Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.


SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope


Want to thank me? Buy my KnottyRope App here


BES 12 and BES 5.0.4 with Exchange 2010 and SQL 2012 Hyper V


Contributor
Posts: 17
Registered: ‎04-10-2012
My Device: Blackberry Bold
My Carrier: Singtel

Re: BES services not starting

the mail store services stopped immediately after I restarted 

Guru III
Posts: 31,313
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry Passport, Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook, BlackBerry Wireless Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: BES services not starting

did you recreate the MAPI profile?

 




Click here to Backup the data on your BlackBerry Device! It's important, and FREE!


Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.


SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope


Want to thank me? Buy my KnottyRope App here


BES 12 and BES 5.0.4 with Exchange 2010 and SQL 2012 Hyper V


Contributor
Posts: 17
Registered: ‎04-10-2012
My Device: Blackberry Bold
My Carrier: Singtel

Re: BES services not starting

i re-installed everything from scratch and managed to get all services started but now I m getting alot of warning regarding the SRP.

[SRP] Connection failed - EventID 20460.
[SRP:smileyfrustrated:8XXXXXX] Connection failed - EventID 20000
[SRP] SRPClient::Connect: Error calling host "localhost" [127.0.0.1] (0) - EventID 20000

what should I do ??
Contributor
Posts: 17
Registered: ‎04-10-2012
My Device: Blackberry Bold
My Carrier: Singtel

Re: BES services not starting

clear this issue after allowing the port in firewall.
Guru III
Posts: 31,313
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry Passport, Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook, BlackBerry Wireless Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: BES services not starting

so your making progress now, is everything installed?

 




Click here to Backup the data on your BlackBerry Device! It's important, and FREE!


Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.


SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope


Want to thank me? Buy my KnottyRope App here


BES 12 and BES 5.0.4 with Exchange 2010 and SQL 2012 Hyper V


Contributor
Posts: 17
Registered: ‎04-10-2012
My Device: Blackberry Bold
My Carrier: Singtel

Re: BES services not starting

[ Edited ]

everything is installed.
all services are running.
but seems like I have issue with adding users.
I cant seems to add users from my exchange GAL.

 

will try using the transporter to migrate my users frm BPS 4.1 if I can solve the adding users part.

Guru III
Posts: 31,313
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry Passport, Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook, BlackBerry Wireless Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: BES services not starting

restart the BES mail store service and try again

 

do you get any errors when adding in a user?

 




Click here to Backup the data on your BlackBerry Device! It's important, and FREE!


Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.


SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope


Want to thank me? Buy my KnottyRope App here


BES 12 and BES 5.0.4 with Exchange 2010 and SQL 2012 Hyper V


Contributor
Posts: 17
Registered: ‎04-10-2012
My Device: Blackberry Bold
My Carrier: Singtel

Re: BES services not starting

[ Edited ]

the error message is "The BlackBerry Administration Service cannot find the records you were looking for. Verify the search criteria you specified and try again. "

 

I have modify the MAPI settings to use besadmin mailbox but the issue remains. it was previously using a domain account mailbox.