Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
New Contributor
Flyingman
Posts: 7
Registered: ‎07-06-2009
My Device: Not Specified

BPS activating problem - I think I've tried everything!

[ Edited ]

I had what was Blackberry Express installed and working, version 4.1.1 on an SBS2003 box. It worked fine for a couple of years, then I thoguht I would apply the latest service packs etc.. So I applied the 4.1.1 upgrader, and all went fine but it would not then send or receive messages. I checked everything, but no luck - maybe a problem with the version so I then did the 4.1.2 upgrader. Same problem, tried the 4.1.2hf1, no luck.

 

So I uninstalled all the BES and database and started again- went straight to 4.1.6 (I recently installed this same version for a client and it works fine!). It is all installed fine, every check works, but it wont activate. I receive the etp emails in Outlook (tried with and without Outlook open) but no activation. I have double checked all the permissions and rights so many times now, they are all fine. IEMStest reports it is all working fine, for both the BESAdmin and the user, it all reports back fine but just will not activate.

 

Any of you experts got any thoguhts on where to go next??

 

Thanks in advance.

Message Edited by Flyingman on 07-07-2009 03:05 PM
Guru III
knottyrope
Posts: 30,921
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry Passport, Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook, BlackBerry Wireless Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: BPS activating problem - I think I've tried everything!

Is the user hidden in the GAL?

Did the HH use Destop manager before activation?

Do you have the right data plan?

 

Did you look at the BES logs?

 

 




Click here to Backup the data on your BlackBerry Device! It's important, and FREE!


Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.


SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope


Want to thank me? Buy my KnottyRope App here


BES 12 and BES 5.0.4 with Exchange 2010 and SQL 2012 Hyper V


New Contributor
Flyingman
Posts: 7
Registered: ‎07-06-2009
My Device: Not Specified

Re: BPS activating problem - I think I've tried everything!

What is the GAL?But I think the answer is no,it is not hidden as 4.1.1 worked fine.

 

No the handset has always used BES. I have wiped the handset several times to see if this helps, but no.

 

Yes the data plan is fine, solid capital "GPRS"

 

Which particular log would tell me what I might be looking for?

 

Thanks in advance!

Guru III
knottyrope
Posts: 30,921
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry Passport, Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook, BlackBerry Wireless Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: BPS activating problem - I think I've tried everything!

MAGT log

 




Click here to Backup the data on your BlackBerry Device! It's important, and FREE!


Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.


SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope


Want to thank me? Buy my KnottyRope App here


BES 12 and BES 5.0.4 with Exchange 2010 and SQL 2012 Hyper V


Forums Veteran II
AndyDufresne
Posts: 2,744
Registered: ‎04-01-2008
My Device: Bold

Re: BPS activating problem - I think I've tried everything!

Start in the ALRT log ... it'll have any blatant errors listed there.
------------------------------
If you've found a solution through a post; please mark it as a solution.
If someone's was particularly helpful, give them kudo's!.


Get busy living, or get busy dying.

http://blog.port3101.org/hdawg/
New Contributor
Flyingman
Posts: 7
Registered: ‎07-06-2009
My Device: Not Specified

Re: BPS activating problem - I think I've tried everything!

[ Edited ]

OK, thanks for pointing me to the MAGT log - on examination there are some errors but I don't know where to start trying to fix them.

 

Having looked at more logs, they are riddled with errors. There must be a fundamental problem, but I am blowed if I can see it adfter much searching on these errors.

 

Here is some of MAGT log

 

[30000] (07/06 10:49:56.123):{0x26E4} Current Date: 2009/07/06
[30000] (07/06 10:49:56.123):{0x26E4} [DIAG] EVENT=Thread_report, THREADID=0x26E4, THREADNAME="DebugLogger"
[30000] (07/06 10:49:56.123):{0x26E4} [ENV] Current Process: C:\Program Files\Research In Motion\BlackBerry Enterprise Server\BlackBerryAgent.exe
[30000] (07/06 10:49:56.123):{0x26E4} [ENV] Current Process logged on as: DOMAIN\administrator, Start Time: Jul 06 2009 10:49:56, Uptime (seconds): 0
[30000] (07/06 10:49:56.123):{0x26E4} [ENV] Current Process id: 8680
[30000] (07/06 10:49:56.123):{0x26E4} [ENV] Computer Host Name: SBS2003, OS Version: 5.2, Build number 3790, ServicePack Major 2, ServicePack Minor 0
[30000] (07/06 10:49:56.123):{0x26E4} [ENV] Processor Identifier: x86 Family 15 Model 5 Stepping 10
[30000] (07/06 10:49:56.123):{0x26E4} [ENV] Processor Vendor Identifier: AuthenticAMD
[30000] (07/06 10:49:56.123):{0x26E4} [ENV] Processor Name String: AMD Opteron(tm) Processor 146
[30000] (07/06 10:49:56.123):{0x26E4} [ENV] Number of Processors: 1
[30000] (07/06 10:49:56.123):{0x26E4} [ENV] 90 percent of memory in use.
[30000] (07/06 10:49:56.123):{0x26E4} [ENV] Total size of physical memory: 3144968 KB
[30000] (07/06 10:49:56.123):{0x26E4} [ENV] Size of physical memory available: 311080 KB
[30000] (07/06 10:49:56.123):{0x26E4} [ENV] Size of the committed memory limit: 6130896 KB
[30000] (07/06 10:49:56.123):{0x26E4} [ENV] Size of available memory to commit: 2771680 KB
[30000] (07/06 10:49:56.123):{0x26E4} [ENV] Total size of the user mode portion of the virtual address space of the BES process: 2097024 KB
[30000] (07/06 10:49:56.123):{0x26E4} [ENV] Size of unreserved and uncommitted memory in the user mode portion of the virtual address space of the BES process: 2057536 KB
[30000] (07/06 10:49:56.123):{0x26E4} [ENV] Total HD bytes: 40262709248, Total free bytes = 11220799488
[30000] (07/06 10:49:56.138):{0x26E4} [ENV] System up time: 1 days 00 hrs 04 mins 41 secs
[30000] (07/06 10:49:56.138):{0x26E4} [ENV] Local Time Zone: GMT Daylight Time (GMT+00:00)
[30000] (07/06 10:49:56.138):{0x26E4} [ENV] TCP/IP provider (Winsock) File Version: 5.2.3790.0 (C:\WINDOWS\System32\wsock32.dll)
[30000] (07/06 10:49:56.138):{0x26E4} [ENV] Local machine IP Address = 192.168.16.2
[30000] (07/06 10:49:56.138):{0x26E4} [ENV] Local machine IP Address = 192.168.8.10
[30000] (07/06 10:49:56.138):{0x26E4} [ENV] Winsock2 file: Network Location Awareness (NLA) Namespace, Version: 5.2.3790.4318 (C:\WINDOWS\System32\mswsock.dll)
[30000] (07/06 10:49:56.138):{0x26E4} [ENV] Microsoft XML Parser 6.0: C:\WINDOWS\system32\msxml6.dll, Version: 6.20.1099.0
[30000] (07/06 10:49:56.138):{0x26E4} [ENV] MDAC version: 2.82.3959.0
[30000] (07/06 10:49:56.138):{0x26E4} [ENV] MSADO15.DLL: C:\Program Files\Common Files\System\ado\msado15.dll, Version: 2.82.3959.0
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: System
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: smss.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: csrss.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: winlogon.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: services.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: lsass.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: svchost.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: svchost.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: svchost.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: svchost.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: svchost.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: svchost.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: spoolsv.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: msdtc.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: AGENTSRV.EXE
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: amgrsrvc.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: awhost32.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: BBAttachServer.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: tcpsvcs.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: bmds.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: BESAlert.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: certsrv.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: dfssvc.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: dns.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: svchost.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: grovel.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: inetinfo.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: jqs.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: AgentMon.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: llssrv.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: ramaint.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: LogMeIn.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: LMIGuardian.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: SAFeService.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: FrameworkService.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: Mcshield.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: VsTskMgr.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: sqlservr.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: naPrdMgr.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: RPCServ.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: sqlservr.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: sqlservr.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: sqlservr.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: sqlservr.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: sqlservr.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: NAIlgpip.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: ntfrs.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: Outbreak.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: MsgSvr.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: svchost.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: log_qtine.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: sbscrexe.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: OWSTIMER.EXE
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: OWSTIMER.EXE
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: wsstracing.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: sqlagent.EXE
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: sqlagent.EXE
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: sqlwriter.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: svchost.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: tftpd.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: wblogsvc.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: wins.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: wsusservice.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: BlackBerryController.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: BlackberryRouter.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: EventParser.Exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: exmgmt.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: mad.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: mssearch.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: store.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: wmiprvse.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: wmiprvse.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: RPCServ.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: BlackBerryDispatcher.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: ITAdminServer.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: BlackBerrySyncServer.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: imbservice.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: svchost.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: alg.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: mssearch.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: mssdmn.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: explorer.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: SOUNDMAN.EXE
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: shstat.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: UdaterUI.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: jusched.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: TBMon.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: KaUsrTsk.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: ctfmon.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: CBSysTray.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: Mctray.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: sqlmangr.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: mmc.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: bbmgrw32.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: RIMDeviceManager.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: BbDevMgr.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: firefox.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: mmc.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: taskmgr.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: svchost.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: w3wp.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: w3wp.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: w3wp.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: w3wp.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: BBConvert.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: BBConvert.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: BBConvert.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: BBConvert.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: userinit.exe
[30000] (07/06 10:49:56.154):{0x26E4} [ENV] Running Process: BlackBerryAgent.exe
[40000] (07/06 10:49:56.154):{0x26E4} [DIAG] EVENT=Syslog_connected, EVENTMSG="Connected to 127.0.0.1"
[40000] (07/06 10:49:56.154):{0x26E4} [DIAG] EVENT=Syslog_connected, EVENTMSG="Connected to 127.0.0.1"
[50076] (07/06 10:49:56.216):{0x2A44} Starting BlackBerry Mailbox Agent 1 for Server SBS2003 - Version 4.1.6.11
[30000] (07/06 10:49:56.341):{0x243C} [DIAG] EVENT=Register_thread, THREADID=0x243C, THREADNAME="ExtUDPLogThread"
[50049] (07/06 10:49:56.341):{0x243C} Waiting for external UDP log messages on port 4085
[30221] (07/06 10:49:56.341):{0x2A44} BES Cryptographic Kernel module is initialized and working properly
[40344] (07/06 10:49:56.341):{0x2A44} Service is ready to accept SNMP Requests
[45009] (07/06 10:49:56.341):{0x2A44} More cache hit rate: 0.0%, requests: 0, adds: 0, size: 0.0/30.0 Mb
[45014] (07/06 10:49:56.341):{0x2A44} ExtMore cache hit rate: 0.0%, requests: 0, adds: 0, size: 0/20000
[45079] (07/06 10:49:56.341):{0x2A44} Attachment cache hit rate: 0.0%, requests: 0, adds: 0, size: 0.0/30.0 Mb
[30054] (07/06 10:49:56.341):{0x2A44} Starting Message System
[30000] (07/06 10:49:56.341):{0x2A44} [ENV] MAPI32.DLL: C:\WINDOWS\system32\MAPI32.dll, Version: 6.5.7654.12
[30000] (07/06 10:49:56.341):{0x2A44} [ENV] CDO.DLL: C:\Program Files\Exchsrvr\bin\cdo.dll, Version: 6.5.7654.12
[30000] (07/06 10:49:56.341):{0x2A44} [ENV] Global Catalog Server (GCS) from the BlackBerry MAPI profile: sbs2003.DOMAIN.local
[30000] (07/06 10:49:56.341):{0x2A44} [ENV] Microsoft Management Console (MMC): C:\WINDOWS\system32\mmc.exe, Version: 5.2.3790.3959
[30000] (07/06 10:49:56.341):{0x2A44} [ENV] BlackBerry Mailbox Agent 1 - BESX Version 4.1.6.11
[30000] (07/06 10:49:56.341):{0x2A44} [ENV] BES Service Name: BlackBerry Mailbox Agent
[30000] (07/06 10:49:56.341):{0x1560} [DIAG] EVENT=Register_thread, THREADID=0x1560, THREADNAME="TimerThread"
[40000] (07/06 10:49:56.341):{0x1560} [DEBUG] EVENTMSG="TimerThread thread started"
[30000] (07/06 10:49:56.341):{0x2A44} [ENV] BlackBerry Dispatcher: C:\Program Files\Research In Motion\BlackBerry Enterprise Server\BlackBerryDispatcher.exe, Version: 4.1.6.10
[30000] (07/06 10:49:56.341):{0x2A44} [ENV] BlackBerry User Administration Service: NOT FOUND
[30000] (07/06 10:49:56.341):{0x2A44} [ENV] BlackBerry MDS Connection Service: C:\Program Files\Research In Motion\BlackBerry Enterprise Server\MDS\bin\bmds.exe, Version: 4.1.6.26
[30000] (07/06 10:49:56.357):{0x2A44} [ENV] BlackBerry Database Consistency Service: C:\Program Files\Research In Motion\BlackBerry Enterprise Server\MDS\bin\DBConsistency.exe, Version: 4.1.6.11
[30000] (07/06 10:49:56.357):{0x2A44} [ENV] BlackBerry Policy Service: C:\Program Files\Research In Motion\BlackBerry Enterprise Server\ITAdminServer.exe, Version: 4.1.6.15
[30000] (07/06 10:49:56.357):{0x2A44} [ENV] BlackBerry Synchronization Service: C:\Program Files\Research In Motion\BlackBerry Enterprise Server\SyncServer\BlackBerrySyncServer.exe, Version: 4.1.6.9
[30000] (07/06 10:49:56.357):{0x2A44} [ENV] BlackBerry Router: C:\Program Files\Research In Motion\BlackBerry Enterprise Server\BypassRouter\BlackberryRouter.exe, Version: 4.1.6.10
[30000] (07/06 10:49:56.357):{0x2A44} [ENV] BlackBerry Controller: C:\Program Files\Research In Motion\BlackBerry Enterprise Server\BlackBerryController.exe, Version: 4.1.6.11
[30000] (07/06 10:49:56.357):{0x2A44} [ENV] BlackBerry Alert: C:\Program Files\Research In Motion\BlackBerry Enterprise Server\BESAlert.exe, Version: 4.1.6.9
[30000] (07/06 10:49:56.357):{0x2A44} [ENV] BlackBerry Attachment Service: C:\Program Files\Research In Motion\BlackBerry Enterprise Server\AttachServer\BBAttachServer.exe, Version: 4.1.6.6
[30000] (07/06 10:49:56.357):{0x2A44} [ENV] [DB] SQLServer hostname: SBS2003, Database name: BESMgmt
[41120] (07/06 10:49:56.357):{0x2A44} [CFG] Address Lookup is enabled
[41122] (07/06 10:49:56.357):{0x2A44} [CFG] LDAP search is disabled, LDAP PIM search is disabled, LDAP ALP search is disabled
[41123] (07/06 10:49:56.357):{0x2A44} [CFG] Using up to 10 external CDO Helpers in keep-alive mode
[41124] (07/06 10:49:56.357):{0x2A44} [CFG] AddOwnerApptID is disabled
[41125] (07/06 10:49:56.357):{0x2A44} [CFG] SetLocaleIDs is disabled
[40532] (07/06 10:49:56.357):{0x2A44} [CFG] vCard conversion support has been enabled
[40892] (07/06 10:49:56.357):{0x2A44} [CFG] GlobalRescan config: messaging:smileysurprised:, calendar:smileysurprised:, pim:smileysurprised:
[40000] (07/06 10:49:56.357):{0x2A44} [CFG] MAPI Encoding is 0, Country is UK
[30055] (07/06 10:49:56.357):{0x2A44} Using MAPI profile BlackBerryServer
[50000] (07/06 10:49:56.373):{0x243C} Controller: This BES Agent is under control of BlackBerry Agent Controller
[40206] (07/06 10:49:56.388):{0x2A44} MailboxManager::smileyfrustrated:ubsystemInitialize - Using MAPI profile 'BlackBerryServer'
[10275] (07/06 10:49:56.560):{0x2A44} Failed to retrieve the Server DN,  shutting down
[10277] (07/06 10:49:56.560):{0x2A44} BlackBerry Messaging Agent SBS2003 Agent 1 failed to start. Error code 5305
[50106] (07/06 10:49:56.560):{0x2A44} Stopping BlackBerry Mailbox Agent 1 for Server SBS2003
[40507] (07/06 10:49:57.373):{0x243C} ExtUDPLogThread: Code on closing = 0
[30000] (07/06 10:49:57.373):{0x243C} [DIAG] EVENT=Unregister_thread, THREADID=0x243C, THREADNAME="ExtUDPLogThread"
[30065] (07/06 10:49:57.388):{0x2A44} BlackBerry Mailbox Agent 1 for Server SBS2003 shutdown complete

 

Message Edited by Flyingman on 07-08-2009 12:40 AM
New Contributor
Flyingman
Posts: 7
Registered: ‎07-06-2009
My Device: Not Specified

Re: BPS activating problem - I think I've tried everything!

OK, I really think now that I had not tried everything!!! Sorry.

 

Right, had a look in the ALRT log, it seems to be stuck in a loop about more retries in the last 24 hours, and never tries again.

 

Here is an abbreviated part of the ALRT log - Anyone any ideas about what I should do now?

 

07/08/2009 00:01:19  (AFFF4FB6) -> 'SBS2003' agent 1: will not restart - reached the maximum of 10 restarts per 24 hours
[30000] (07/08 00:01:19.868):{0xA58} Alarm::ThreadProc: Received an alarm message
[30000] (07/08 00:02:02.804):{0x61C} EventLog::ThreadProc: Received notification, processing...
[30000] (07/08 00:02:07.179):{0x61C} EventLog::ThreadProc: Received notification, processing...
[30000] (07/08 00:02:19.820):{0x61C} EventLog::ThreadProc: Received notification, processing...
[30000] (07/08 00:02:19.820):{0x61C} [Alarm::ActivateAlarm] Queuing alarm: <N/A> | BlackBerry Controller (Application Event Log on SBS2003) | 07/08/2009 00:02:19  (AFFF4FB6) -> 'SBS2003' agent 1: will not restart - reached the maximum of 10 restarts per 24 hours
[30000] (07/08 00:02:19.820):{0xA58} Alarm::ThreadProc: Received an alarm message
[30000] (07/08 00:03:19.803):{0x61C} EventLog::ThreadProc: Received notification, processing...
Forums Veteran II
AndyDufresne
Posts: 2,744
Registered: ‎04-01-2008
My Device: Bold

Re: BPS activating problem - I think I've tried everything!

Read: KB01018 - Service failed to start, generating error 5305  

 

Specifically look at #2 and #9

------------------------------
If you've found a solution through a post; please mark it as a solution.
If someone's was particularly helpful, give them kudo's!.


Get busy living, or get busy dying.

http://blog.port3101.org/hdawg/
New Contributor
Flyingman
Posts: 7
Registered: ‎07-06-2009
My Device: Not Specified

Re: BPS activating problem - I think I've tried everything!

Thank you for this, I have had a look at the kb.

 

2 - the MAPI profile is correct

9 - this does not apply as the server is SBS2003 with Exchange 2003 on it, also running the BES.

 

It is bizzare as I installed exactly the same software version for a client (on an SBS2003 box, same as this) last week as administrator and it is working first time sweet as a nut!!

 

However, The article does give me the idea that the best thing to do would be uninstall the lot and start again from scratch using the BESAdminn account (When 4.1.1 was installed it was setup on the Administrator account with all settings correct for this, which should still be the case).

 

The backup has just started so it will have to wait for the morning but I will report back if this works.

 

Thanks again for your help

Forums Veteran II
AndyDufresne
Posts: 2,744
Registered: ‎04-01-2008
My Device: Bold

Re: BPS activating problem - I think I've tried everything!

perform the activities in Step 9.
------------------------------
If you've found a solution through a post; please mark it as a solution.
If someone's was particularly helpful, give them kudo's!.


Get busy living, or get busy dying.

http://blog.port3101.org/hdawg/