Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
New Contributor
Flyingman
Posts: 7
Registered: ‎07-06-2009
My Device: Not Specified

Re: BPS activating problem - I think I've tried everything!

OK, I deleted the profiles. There were 2 and they both were recreated as I followed the steps - one for BB Server created by the server config tab and one for Blackberry Manager created when opening BB Manager. 

 

I am still getting event logs about Agent 1 not being able to restart having reached the maximum of 10 tries in 24 hours - any idea what Agent 1 is and how to force it to start?

 

Thanks

 

 

"Cause 9

Microsoft Exchange Server has been upgraded to Windows Server 2003 with Microsoft Exchange 2003. The BlackBerry Enterprise Server or BlackBerry Professional Software is installed on a computer that is running Windows Server 2000 and Microsoft Exchange 2000 System Manager.
Resolution

Install Microsoft Exchange 2003 System Manager on the server hosting the BlackBerry Enterprise Server or BlackBerry Professional Software to upgrade the MAPI subsystem.
Warning: The following procedure involves modifying the computer registry. This can cause substantial damage to the Windows operating system. Document and back up the registry entries prior to implementing any changes.
To upgrade the MAPI subsystem, complete the following steps:

  1. Remove and recreate the MAPI profiles from the registry in the following location: HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\WindowsMessagingSubsystem\Profiles
  2. Re-create the MAPI profiles.
For BlackBerry Professional Software
  1. Click Start > Programs > BlackBerry Professional Software > BlackBerry Server Configuration.
  2. Click the BlackBerry Server tab.
  3. Click Edit MAPI Profile and type the correct Microsoft Exchange Server and mailbox names."
Please use plain text.
Forums Veteran II
AndyDufresne
Posts: 2,745
Registered: ‎04-01-2008
My Device: Bold

Re: BPS activating problem - I think I've tried everything!

restarting the server is the only way to get it to come back to life ... but if indeed the mapi profile was the problem you should be good after the reboot.
------------------------------
If you've found a solution through a post; please mark it as a solution.
If someone's was particularly helpful, give them kudo's!.


Get busy living, or get busy dying.

http://blog.port3101.org/hdawg/
Please use plain text.
New Contributor
Flyingman
Posts: 7
Registered: ‎07-06-2009
My Device: Not Specified

Re: BPS activating problem - I think I've tried everything!

Many thanks for your help, I shall reboot it in the morning as the backup is running now.

 

 

Please use plain text.
Forums Veteran II
AndyDufresne
Posts: 2,745
Registered: ‎04-01-2008
My Device: Bold

Re: BPS activating problem - I think I've tried everything!

okee dokey; let us know!
------------------------------
If you've found a solution through a post; please mark it as a solution.
If someone's was particularly helpful, give them kudo's!.


Get busy living, or get busy dying.

http://blog.port3101.org/hdawg/
Please use plain text.