Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
New Member
skynite
Posts: 1
Registered: ‎03-07-2012
My Device: Blackberry Phone
My Carrier: Vodapoone

Blackberry Transporter

I am migrating from BES 5.0.2.29 to BES 5.0.3.41 and am using the transportor tool. I have succesful connected to both the source and destintion databases but when I go to details and find users no users appear. If I select the server option the source server name appears but still no users.

 

Does anyone have any ideas why I cannot see the users?

 

I can provide further information if required

Please use plain text.
Guru III
knottyrope
Posts: 30,345
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry Passport, Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook, BlackBerry Wireless Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: Blackberry Transporter

Are you sure you are using the correct database?

 

 




Click here to Backup the data on your BlackBerry Device! It's important, and FREE!


Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.


SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope


Want to thank me? Buy my KnottyRope App here


BES 5.0.4 and BES 10.2.2 with Exchange 2010 and SQL 2008


Please use plain text.
New Member
mikecel79
Posts: 1
Registered: ‎10-14-2013
My Device: 9930
My Carrier: Verizon

Re: Blackberry Transporter

I have this same issue.  Did you ever find a solution to it?

Please use plain text.