Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
Guru III
knottyrope
Posts: 30,117
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook, BlackBerry Wireless Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Current patch level of BES Express 5

[ Edited ]

The file name is the same, sigh.

 

Setup.ini file will show the version you are on.

 

Orig release

5.0.1.5 is sized 656 MB (688,565,080 bytes) 715 files when extracted. Bundle 5 listed in setup.ini

 

Latest

5.0.1.12 is sized 658 MB (690,346,840 bytes) 715 files when extracted.  Bundle 12 listed in setup.ini

 

To get lastest version, download it again from the email that was sent to you from you order or sign up for a new one.

http://na.blackberry.com/eng/services/business/server/express/

 




Click here to Backup the data on your BlackBerry Device! It's important, and FREE!


Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.


SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope


Want to thank me? Buy my KnottyRope App here


BES 5.0.4 and BES 10.2.2 with Exchange 2010 and SQL 2008


Please use plain text.
Guru III
knottyrope
Posts: 30,117
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook, BlackBerry Wireless Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: Current patch level of BES Express 5

Please use plain text.
Guru III
knottyrope
Posts: 30,117
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook, BlackBerry Wireless Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: Current patch level of BES Express 5

Please use plain text.
Guru III
knottyrope
Posts: 30,117
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook, BlackBerry Wireless Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: Current patch level of BES Express 5

Download BlackBerry Enterprise Server Express-free link to homepage.

Or for Existing BlackBerry Enterprise Server Express customers download the service pack link

 




Click here to Backup the data on your BlackBerry Device! It's important, and FREE!


Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.


SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope


Want to thank me? Buy my KnottyRope App here


BES 5.0.4 and BES 10.2.2 with Exchange 2010 and SQL 2008


Please use plain text.
Guru III
knottyrope
Posts: 30,117
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook, BlackBerry Wireless Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: Current patch level of BES Express 5

Please use plain text.
Contributor
solmssen
Posts: 31
Registered: ‎10-10-2008
My Device: Blackberry 9700 running 6.0.0.418
My Carrier: T-Mobile

Re: Current patch level of BES Express 5

knotty - the files you linked to are for BES, not BESX, despite the name - besx_upgrader_5.0.3.exe is an upgrader for BES for eXchange, not BESX for Exchange. The setup quits when it detects BESX.

Please use plain text.
Regular Contributor
lostOzone
Posts: 69
Registered: ‎03-07-2010
My Device: Bold 9900
My Carrier: SFR

Re: Current patch level of BES Express 5

Before download the RIM pages says SP3 for BES and BES Express but when I try to launch the setup.exe I get "Error iniatizing system"
Please use plain text.
Contributor
mattrk
Posts: 11
Registered: ‎02-04-2011
My Device: Not Specified

Re: Current patch level of BES Express 5

Agreed. BES Express is only up to SP3, NOT MR1. 

 

Unless I'm reading the download page incorrectly. When I select BES Express for Exchange I only see SP3 listed. If I choose regular BES I see MR1. But that's only for regular bes. 

 

 

If I'm mistaken, please clarify. 

 

Thanks!

Please use plain text.
Regular Contributor
lostOzone
Posts: 69
Registered: ‎03-07-2010
My Device: Bold 9900
My Carrier: SFR

Re: Current patch level of BES Express 5

[ Edited ]

The link to download BES Express v5.0.3 https://swdownloads.blackberry.com/Downloads/contactFormPreload.do?code=7B66B4FD401A271A1C7224027CE1...

Still I have an error message when launching setup.exe :smileysad:

Please use plain text.
Guru III
knottyrope
Posts: 30,117
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook, BlackBerry Wireless Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: Current patch level of BES Express 5

This should be the right link, let me know if not.

 

Just SP3 at the moment

https://swdownloads.blackberry.com/Downloads/contactFormPreload.do?code=7B66B4FD401A271A1C7224027CE1...

 




Click here to Backup the data on your BlackBerry Device! It's important, and FREE!


Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.


SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope


Want to thank me? Buy my KnottyRope App here


BES 5.0.4 and BES 10.2.2 with Exchange 2010 and SQL 2008


Please use plain text.