Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
New Contributor
Ginmakesmehappy
Posts: 2
Registered: ‎04-13-2012
My Device: 9360
Accepted Solution

Do I REALLY need to upgrade the BES software

Hi,

 

Hope someone can help, moving from Vodafone to BT early next week and we currently run our phones on a BES Enterprise server using  Blackberry Enterprise Server 4.1.2.5.software....I have been told by my IT company that I need to upgrade to 5 otherwise the phones will not work...BT have advised that is not the case and if I didn't want to continue using the BES server the express server would be free and is easy to install.

 

Just need to clarificationdo I really need to upgrade to 5

 

Many thanks

Guru III
knottyrope
Posts: 30,761
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry Passport, Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook, BlackBerry Wireless Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: Do I REALLY need to upgrade the BES software


Ginmakesmehappy wrote:

Hi,

 

Hope someone can help, moving from Vodafone to BT early next week and we currently run our phones on a BES Enterprise server using  Blackberry Enterprise Server 4.1.2.5.software....I have been told by my IT company that I need to upgrade to 5 otherwise the phones will not work...BT have advised that is not the case and if I didn't want to continue using the BES server the express server would be free and is easy to install.

 

Just need to clarificationdo I really need to upgrade to 5

 

Many thanks


You need a better IT company. any device that support the encryption method of your BES will work for push email.

not all features will work but most will.

 

Since it is 4.1.2, you should be able to get to 4.1.7 which is what I was on till this week.

 

i bet these files are out of date

 

KB13589 - How to update the device.xml and vendor.xml files

 

or you have a dataplan issue which is more common than many will admit

 

 

 

 

It is a BESAdmin rite of passage to go through the gauntlet of correcting the right BES data plan with your carrier.

Under Manage Connections on the device (OS 5 and higher), there's a services status which tells if connected to the data network.

For BES dataplan testing.

 

 

Want to check if a device is provisioned correctly?
Sign up for free to the BlackBerry Expert Support Center.

https://www.blackberry.com/besc/dashboard/

Then use the Enterprise Activation Readiness tool.

All at absolutely no cost to you or your organization!

The BESC gives you a suite of valuable tools, and includes a Complimentary Support Incident should you need to contact BlackBerry Technical Support directly.




If you want to go to BES Express, its fairly easy to do. I went to BES 5 this week finally.

 

BES Express 5 press release
http://press.rim.com/release.jsp?id=3546

About BES Express 5

http://na.blackberry.com/eng/services/business/server/express/

Any of the following operating systems:
• Windows Server® 2003 SP2 (32-bit or 64-bit)
• Windows Server 2003 R2 SP2 (32-bit or 64-bit)
• Windows Server 2008 SP2 (32-bit or 64-bit)
• Windows® Small Business Server 2003
• Windows Small Business Server 2008
• Windows Small Business Server 2011

Free SRP, yes FREE!
Free 10000 CALs (2k per server) again FREE!
BIS or BES dataplan will work on it.
MAX 75 users when installed on the exchange server.
Over 50 IT policies (remote wipe included)
Exchange 2003, 2007, 2010 suppoted

Over The Air Enterprise Activation for Bes Express 5 with BIS


 http://supportforums.blackberry.com/t5/BlackBerry-Professional-Software/Activating-Devices-That-are-...

 


BlackBerry Balance
http://us.blackberry.com/apps-software/business/server/full/balance.jsp

BES/SBE/BPS 4.x upgrade options to BES Express 5.0

 




Click here to Backup the data on your BlackBerry Device! It's important, and FREE!


Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.


SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope


Want to thank me? Buy my KnottyRope App here


BES 12 and BES 5.0.4 with Exchange 2010 and SQL 2012 Hyper V


New Contributor
Ginmakesmehappy
Posts: 2
Registered: ‎04-13-2012
My Device: 9360

Re: Do I REALLY need to upgrade the BES software

Thank you...really appreciate your help you're an :Angel:

Guru III
knottyrope
Posts: 30,761
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry Passport, Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook, BlackBerry Wireless Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: Do I REALLY need to upgrade the BES software

Your welcome and come back with any more questions.

 




Click here to Backup the data on your BlackBerry Device! It's important, and FREE!


Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.


SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope


Want to thank me? Buy my KnottyRope App here


BES 12 and BES 5.0.4 with Exchange 2010 and SQL 2012 Hyper V