Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
Contributor
mcmurphytoo
Posts: 19
Registered: ‎08-29-2008
My Device: Not Specified

Re: Install issue - OS version for Pro 4.1.4

I set myself up a user account.  I got an email with an Activation Password, good for 48 hours.   I took athe Blackberry home, to do that side of getting started.  In  response to Enterprise Activation I get the message "the server is not responding, talk to your Administator" - that's me, of course.  I also get an email in my Exchange mailbox from network@etpnnnn.etp.na.blackberry.net.  It looks like a certificate body, and it says "This message is used to carry data between a blackberry and an associated server".

1. Should I open new thread for this issue?  Is this the right forum?

2. I'm into Enterprise Activation, but I'm running Professional, not Enterprise.  How do they differ, what forum should I be following?

3. What "server" it it looking for?  Blackberry Pro is on my Exchange Server, but the mx record for my corporate domain points to my spam filter, not my exchange server.

4. My Enterprise Activation password message said it's good for 48 hours, that's gone by.  But I tried to generate and send a new password in Blackberry Manager, it said the password is not expired. 

Please use plain text.
Forums Veteran II
AndyDufresne
Posts: 2,745
Registered: ‎04-01-2008
My Device: Bold

Re: Install issue - OS version for Pro 4.1.4


mcmurphytoo wrote:

I set myself up a user account.  I got an email with an Activation Password, good for 48 hours.   I took athe Blackberry home, to do that side of getting started.  In  response to Enterprise Activation I get the message "the server is not responding, talk to your Administator" - that's me, of course.  I also get an email in my Exchange mailbox from network@etpnnnn.etp.na.blackberry.net.  It looks like a certificate body, and it says "This message is used to carry data between a blackberry and an associated server".

1. Should I open new thread for this issue?  Is this the right forum?

 

>> This is the right forum

 

2. I'm into Enterprise Activation, but I'm running Professional, not Enterprise.  How do they differ, what forum should I be following?

 

>> This forum is fine. Check out this thread on EA Troubleshooting

 

3. What "server" it it looking for?  Blackberry Pro is on my Exchange Server, but the mx record for my corporate domain points to my spam filter, not my exchange server.

 

>> It is looking for the BES to respond to it.  Is your account in the Domain Admins group? 

 

4. My Enterprise Activation password message said it's good for 48 hours, that's gone by.  But I tried to generate and send a new password in Blackberry Manager, it said the password is not expired. 

 

>> You can simply set one manually and use that one.


 

------------------------------
If you've found a solution through a post; please mark it as a solution.
If someone's was particularly helpful, give them kudo's!.


Get busy living, or get busy dying.

http://blog.port3101.org/hdawg/
Please use plain text.
Contributor
mcmurphytoo
Posts: 19
Registered: ‎08-29-2008
My Device: Not Specified

Re: Install issue - OS version for Pro 4.1.4

OK, next step.  I kept getting stuck at "Activating" on the Blackberry.  Got the RIM email into my mailbox, but that's it.

To reinit I stopped all the services, then started each to watch Event Viewer.  I did this in order in the Getting Started Guide - Controller, Router, Dispatcher, MDS, Policy, Attachment, Synchronization, Alert - reverse that order for stops.

Is this an OK procedure, like rather than restart the server and interrupt Exchange?

First Error in Event Viewer is when nI start the Dispatcher:

Blackberry Messaging Agent 'server' Agent 1 failed to start.  Error code 5305

I'll include some MAGT log.  I've looked in Exchange Mgmt Shell again, rights look correct.  I've edited MAPI profile, it looks right still.

 

Any suggestions?  Thanks.

 

[30000] (09/09 11:36:07.839):{0x161C} [DIAG] EVENT=Register_thread, THREADID=0x161C, THREADNAME="TimerThread"
[40000] (09/09 11:36:07.839):{0x161C} [DEBUG] EVENTMSG="TimerThread thread started"
[40000] (09/09 11:36:07.839):{0x1DA4} [DIAG] EVENT=Syslog_connected, EVENTMSG="Connected to 127.0.0.1"
[40000] (09/09 11:36:07.855):{0x1DA4} [DIAG] EVENT=Syslog_connected, EVENTMSG="Connected to 127.0.0.1"
[50076] (09/09 11:36:07.917):{0x1F44} Starting BlackBerry Mailbox Agent 1 for Server CDC-EXCHANGE - Version 4.1.4.40
[30000] (09/09 11:36:07.917):{0x1B30} [DIAG] EVENT=Register_thread, THREADID=0x1B30, THREADNAME="ExtUDPLogThread"
[50049] (09/09 11:36:07.917):{0x1B30} Waiting for external UDP log messages on port 4085
[30000] (09/09 11:36:07.917):{0x1F44} [ENV] MAPI32.DLL: C:\WINDOWS\system32\MAPI32.dll, Version: 6.5.7974.0
[30000] (09/09 11:36:07.933):{0x1F44} [ENV] CDO.DLL: C:\WINDOWS\SysWOW64\cdo.dll, Version: 6.5.7974.0
[30000] (09/09 11:36:07.933):{0x1F44} [ENV] Failed to read 001e6602 reg value from the BlackBerry MAPI profile.
[30000] (09/09 11:36:07.949):{0x1F44} [ENV] Microsoft Management Console (MMC): C:\WINDOWS\system32\mmc.exe, Version: 5.2.3790.3959
[30000] (09/09 11:36:07.949):{0x1F44} [ENV] BlackBerry Mailbox Agent 1 - BESX Version 4.1.4.40
[30000] (09/09 11:36:07.949):{0x1F44} [ENV] BES Service Name: BlackBerry Mailbox Agent
[30000] (09/09 11:36:07.949):{0x1F44} [ENV] BlackBerry Dispatcher: c:\Program Files (x86)\Research In Motion\BlackBerry Enterprise Server\BlackBerryDispatcher.exe, Version: 4.1.4.3
[30000] (09/09 11:36:07.949):{0x1F44} [ENV] BlackBerry User Administration Service: NOT FOUND
[30000] (09/09 11:36:07.949):{0x1F44} [ENV] BlackBerry Attachment Service: c:\Program Files (x86)\Research In Motion\BlackBerry Enterprise Server\AttachServer\BBAttachServer.exe, Version: 4.1.4.16
[30000] (09/09 11:36:07.949):{0x1F44} [ENV] BlackBerry MDS Connection Service: c:\Program Files (x86)\Research In Motion\BlackBerry Enterprise Server\MDS\bin\bmds.exe, Version: 4.1.4.19
[30000] (09/09 11:36:07.949):{0x1F44} [ENV] BlackBerry Database Consistency Service: c:\Program Files (x86)\Research In Motion\BlackBerry Enterprise Server\MDS\bin\DBConsistency.exe, Version: 4.1.4.40
[30000] (09/09 11:36:07.964):{0x1F44} [ENV] BlackBerry Policy Service: c:\Program Files (x86)\Research In Motion\BlackBerry Enterprise Server\ITAdminServer.exe, Version: 4.1.4.21
[30000] (09/09 11:36:07.964):{0x1F44} [ENV] BlackBerry Synchronization Service: c:\Program Files (x86)\Research In Motion\BlackBerry Enterprise Server\SyncServer\BlackBerrySyncServer.exe, Version: 4.1.4.15
[30000] (09/09 11:36:07.964):{0x1F44} [ENV] BlackBerry Router: c:\Program Files (x86)\Research In Motion\BlackBerry Enterprise Server\BypassRouter\BlackberryRouter.exe, Version: 4.1.4.3
[30000] (09/09 11:36:07.964):{0x1F44} [ENV] BlackBerry Controller: c:\Program Files (x86)\Research In Motion\BlackBerry Enterprise Server\BlackBerryController.exe, Version: 4.1.4.40
[30000] (09/09 11:36:07.964):{0x1F44} [ENV] BlackBerry Alert: c:\Program Files (x86)\Research In Motion\BlackBerry Enterprise Server\BESAlert.exe, Version: 4.1.4.12
[30000] (09/09 11:36:07.964):{0x1F44} [ENV] [DB] SQLServer hostname: CDC-EXCHANGE, Database name: BESMgmt
[41120] (09/09 11:36:07.980):{0x1F44} [CFG] Address Lookup is enabled
[41122] (09/09 11:36:07.980):{0x1F44} [CFG] LDAP search is disabled, LDAP PIM search is disabled, LDAP ALP search is disabled
[41123] (09/09 11:36:07.980):{0x1F44} [CFG] Using up to 10 external CDO Helpers in keep-alive mode
[41124] (09/09 11:36:07.980):{0x1F44} [CFG] AddOwnerApptID is disabled
[41125] (09/09 11:36:07.980):{0x1F44} [CFG] SetLocaleIDs is disabled
[40532] (09/09 11:36:07.980):{0x1F44} [CFG] vCard conversion support has been enabled
[40892] (09/09 11:36:07.980):{0x1F44} [CFG] GlobalRescan config: messaging:smileysurprised:, calendar:smileysurprised:, pim:smileysurprised:
[30221] (09/09 11:36:08.121):{0x1F44} BES Cryptographic Kernel module is initialized and working properly
[50000] (09/09 11:36:08.121):{0x1B30} Controller: This BES Agent is under control of BlackBerry Agent Controller
[40344] (09/09 11:36:08.121):{0x1F44} Service is ready to accept SNMP Requests
[45009] (09/09 11:36:08.136):{0x1F44} More cache hit rate: 0.0%, requests: 0, adds: 0, size: 0.0/10.0 Mb
[45014] (09/09 11:36:08.136):{0x1F44} ExtMore cache hit rate: 0.0%, requests: 0, adds: 0, size: 0/20000
[30054] (09/09 11:36:08.136):{0x1F44} Starting Message System
[30055] (09/09 11:36:08.136):{0x1F44} Using MAPI profile BlackBerryServer
[40000] (09/09 11:36:08.167):{0x1F44} Setting PR_PROFILE_CONNECT_FLAGS CONNECT_IGNORE_NO_PF false
[40206] (09/09 11:36:08.183):{0x1F44} MailboxManager::smileyfrustrated:ubsystemInitialize - Using MAPI profile 'BlackBerryServer'
[20137] (09/09 11:36:08.605):{0x1F44} MailboxManager::smileyfrustrated:ubsystemInitialize - g_pSession->OpenMsgStore (0x8004011d)
[40000] (09/09 11:36:08.605):{0x1F44} Setting PR_PROFILE_CONNECT_FLAGS CONNECT_IGNORE_NO_PF true
[40206] (09/09 11:36:08.605):{0x1F44} MailboxManager::smileyfrustrated:ubsystemInitialize - Using MAPI profile 'BlackBerryServer'
[20137] (09/09 11:36:08.636):{0x1F44} MailboxManager::smileyfrustrated:ubsystemInitialize - g_pSession->OpenMsgStore (0x8004011d)
[10277] (09/09 11:36:08.652):{0x1F44} BlackBerry Messaging Agent CDC-EXCHANGE Agent 1 failed to start. Error code 5305
[50106] (09/09 11:36:08.652):{0x1F44} Stopping BlackBerry Mailbox Agent 1 for Server CDC-EXCHANGE

 

Please use plain text.
Forums Veteran II
AndyDufresne
Posts: 2,745
Registered: ‎04-01-2008
My Device: Bold

Re: Install issue - OS version for Pro 4.1.4

read through this laundry list: KB01018 - Service failed to start, generating error 5305

 

------------------------------
If you've found a solution through a post; please mark it as a solution.
If someone's was particularly helpful, give them kudo's!.


Get busy living, or get busy dying.

http://blog.port3101.org/hdawg/
Please use plain text.
Contributor
mcmurphytoo
Posts: 19
Registered: ‎08-29-2008
My Device: Not Specified

Re: Install issue - OS version for Pro 4.1.4

It was the registry step.  I originally installed BB Pro as the domain admin.  When I exported/imported the RIM key, then reedited the MAPI Profile, I got past that 5305 error - and on to the next!

 

Trying to Activate - I first had to send myself a new password - that worked.  Now I very quickly get back "An error occured.  Please contact your System Administrator."  Back in the Event Viewer on the E2k7/BB server I find a series:

Blackberry Messaging - [AUDIT]MMurphy@cdcfcu.com - User activated on the BES (that's me)

Blackberry Dispatcher - {Mike Murphy} Old OTAKEYGEN packet is cancelled, Tag=3 (4,5,6,7,8 in a series of event messages)

Blackberry Messaging - {MMurphy@cdcfcu.com| Device ID used to be 248BC238 but is  now blank (got this twice)

Blackberry Dispatcher - another series of OTAKEYGEN messages

 

 

 

Please use plain text.
Contributor
mcmurphytoo
Posts: 19
Registered: ‎08-29-2008
My Device: Not Specified

Re: Install issue - OS version for Pro 4.1.4

Tracked down the "error occurred" laundry list on my own this time, with the Clear password Then set new password fix I've achieved Enterprise Activation.  I want to thank you for all the help. - not to promise I won't be back again.

Please use plain text.
Contributor
mcmurphytoo
Posts: 19
Registered: ‎08-29-2008
My Device: Not Specified

Re: Install issue - OS version for Pro 4.1.4

How do I mark this Solved.  I don't see the icon there for it.
Please use plain text.
Forums Veteran II
AndyDufresne
Posts: 2,745
Registered: ‎04-01-2008
My Device: Bold

Re: Install issue - OS version for Pro 4.1.4

... looks like you figured it out :smileyhappy:
------------------------------
If you've found a solution through a post; please mark it as a solution.
If someone's was particularly helpful, give them kudo's!.


Get busy living, or get busy dying.

http://blog.port3101.org/hdawg/
Please use plain text.