Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
Contributor
Posts: 12
Registered: ‎04-04-2008
My Device: Not Specified
Accepted Solution

Installation Issue

Hi Guys,

 

When i double click on the setup.exe i get an error message saying i'm installing a version of BB unite which supports a different messaging environment than the version of bb unite currently installed.

 

I don't have a version of BB Unite installed already, i'm trying to install it on a machine that has my exchange email on it, will this not work?

 

Cheers 

New Contributor
Posts: 7
Registered: ‎05-20-2008
My Device: Not Specified

Re: Installation Issue

Hi Roost,
 
I'm not 100% clear if you are saying that the machine your installing Unite! to has Exchange Server on it or if the computer s just running Outlook that is an Exchange Server client. In the scenario where Exchange Server is running on the local machine, its pretty safe to say Unite! is likley not going to run n that envronment (although I can't find any docs online about it). In the Outook scenario, that is much more unusual since Unite! shouldn't really be checking for that... odd.. can you provide more details?
 
Kevin 
 

Roost wrote:

Hi Guys,

 

When i double click on the setup.exe i get an error message saying i'm installing a version of BB unite which supports a different messaging environment than the version of bb unite currently installed.

 

I don't have a version of BB Unite installed already, i'm trying to install it on a machine that has my exchange email on it, will this not work?

 

Cheers 


 

Contributor
Posts: 12
Registered: ‎04-04-2008
My Device: Not Specified

Re: Installation Issue

Hi,

 

Sorry about that the machine does not have the Exchange server running on it, but it does have Outlook on it receiving my exchange email. The error comes up straight away. I tried installing it on a stand alone laptop and it worked fine. BB software wise this machine has bb desktop manager 4.3, bb manager on (it isn't the bes server we just have bb manager installed on a few machines as a few of us use it) and that's about it.

 

Cheers 

Retired
Posts: 29
Registered: ‎03-31-2008
My Device: Not Specified

Re: Installation Issue

You won't be able to install BlackBerry Unite! on any system that already has BES or any part thereof installed.

 

 

Highlighted
Contributor
Posts: 12
Registered: ‎04-04-2008
My Device: Not Specified

Re: Installation Issue

[ Edited ]

So just to confirm it's the Blackberry Manager program stopping us from installing it?

 

So that means our team of 4 won't be able to use it as all our machines have BB manager on Smiley Sad

Message Edited by Roost on 05-21-2008 03:46 PM
Retired
Posts: 29
Registered: ‎03-31-2008
My Device: Not Specified

Re: Installation Issue

You could try removing BBmanager, installing BlackBerry Unite! and then re-installing BBmanager.