Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
New Contributor
rudym88
Posts: 4
Registered: ‎06-22-2009
My Device: Not Specified
Accepted Solution

Issues with BPS

Hi all,

 

I recently installed BPS all when well and it seems to work when i send a "test" message. I have recently noticed that when i logon to Outlook I receive email that i never got on the Blackberry but once again if i send a test message from "yahoo", "Hotmail", or any order account i do get on the Blackberry. is this normal?, is there a log or queue I can check? 

 

Also before installing BPS I had 6 email accounts they all had their individual icons, after installing BPS I deleted the account that belonged to Exchange thinking that by configuring Enterprise Activation i would get a new icon for BPS but instead i get the email on the "Messenger". Is there a way to get a separate account for for the BPS.

 

Thanks 

RudyM 

Please use plain text.
Forums Veteran II
AndyDufresne
Posts: 2,745
Registered: ‎04-01-2008
My Device: Bold

Re: Issues with BPS

My responses are in line ...

rudym88 wrote:

Hi all,

 

I recently installed BPS all when well and it seems to work when i send a "test" message. I have recently noticed that when i logon to Outlook I receive email that i never got on the Blackberry but once again if i send a test message from "yahoo", "Hotmail", or any order account i do get on the Blackberry. is this normal?, is there a log or queue I can check? 

 

>> There is a BlackBerry Resource Kit tool called MessageFlow.exe which will help you figure out what happened to messages.  Download.  It will utilize different log files and output content so you can see where messages went.

 

Also before installing BPS I had 6 email accounts they all had their individual icons, after installing BPS I deleted the account that belonged to Exchange thinking that by configuring Enterprise Activation i would get a new icon for BPS but instead i get the email on the "Messenger". Is there a way to get a separate account for for the BPS.

 

>> Unfortunately no.  You need BES 4.1 SP5 or above for this. KB15003 - Turn on or turn off the Enterprise-Only Message Application in BES .  You may be able to find a 3rd party product to do this for you, but natively you're out of luck.  The only option you have is to create a filter.

 

Thanks 

RudyM 


 

------------------------------
If you've found a solution through a post; please mark it as a solution.
If someone's was particularly helpful, give them kudo's!.


Get busy living, or get busy dying.

http://blog.port3101.org/hdawg/
Please use plain text.