If you are using Internet Explorer, please remove blackberry.com from your compatibility view settings.

Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
New Contributor
jb_2000
Posts: 4
Registered: ‎09-12-2013
My Device: BOLD 9800
My Carrier: Swisscom

Re: New BESX 5.0.4 install -> Exchange 2013 - stuck at MAPI screen

Hello everyone,

 

I maybe posted this topic "BES Express 5.0.4 new install with Exchange 2013 CU2 version 30712.24" in the wrong forum, that's why I repost it here...

 

*************************************************

Hello, good morning everyone.

Problem: BES Express 5.0.4 cannot pass through MapiCDO check step.

MapiCDO version 6.5.8320

Exchange 2013 version 712.24 (Exchange 2013 CU2)

Some infos from the BES Express 5.0.4 install logs:

1) LDAPSearch succeeds with ldap_search_s, search base [CN=S2013-EXCH,CN=Servers,CN=Exchange Administrative Group (FYDIBOHF23SPDLT),CN=Administrative Groups...

2) SimpleLDAPSearch2 returned count of 1

3) LDAPSearch found attribute [serialNumber]=[Version 15.0 (Build 30712.24)]

4) EndLDAPSession successfully ends an LDAP session

5) CExchangeServer::GetExtendedInformation received unexpected version [Version 15.0 (Build 30712.24)]

6) CExchangeServer::GetExtendedInformation result is [1] - Name:smileyfrustrated:2013-EXCH,Version:0/0(Version 15.0 (Build 30712.24)),ADFor[ourdomain.local],GC[Name[s2013-ad...

7) CMAPICon::EditMapiProfile (no UI) sent [BlackBerryServer/S2013-EXCH/besadmin@ourdomain.com] and return code was [0x80040115]

 

Also the I


Question : do you know if there is any workaround ? or a newer MapiCDO version ? or anything else that will work ?

Many thanks and best regards,

jb_2000

 

****************************************

 

Update : I launched the iemstest and the result returned "the name could not be resolved", but when I launched nslookup the exchange server is there...

 

Please use plain text.
New Contributor
jb_2000
Posts: 4
Registered: ‎09-12-2013
My Device: BOLD 9800
My Carrier: Swisscom

Re: New BESX 5.0.4 install -> Exchange 2013 - stuck at MAPI screen

Aiya... the other post has been deleted ?

 

Anyway MapiCDO 8309 from here http://www.microsoft.com/en-ie/download/confirmation.aspx?id=36771

 

It should work with Exchange 536.12

Please use plain text.
New Member
ealdana
Posts: 1
Registered: ‎11-20-2013
My Device: z10
My Carrier: 525529004897

Re: New BESX 5.0.4 install -> Exchange 2013 - stuck at MAPI screen

yo need to ativate the NTLM authentication on your Exchange 2013.

Please use plain text.