Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
New Contributor
Posts: 8
Registered: ‎03-03-2010
My Device: BlackBerry 9520
My Carrier: Vodafone

No Mail send

Hi,

after installing BES an connection BB 9800 via Desktop, I see any mail from Outlook / exchange. So fine.

 

But: I'm not able to send a mail from my BB! (Error, unable to send)

 

Reading Mails.... Works

 

Hints ?

 

Guru III
Posts: 31,341
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry Passport, Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook, BlackBerry Wireless Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: No Mail send

scroll up on the error message and post back exactly what is shown.

 

I am betting it is send as related.

Here is a good amount of info on it.

http://na.blackberry.com/eng/support/software/sendas.jsp

http://na.blackberry.com/eng/support/software/sendasfaq.jsp

Video on send as
https://www.blackberry.com/blackberrytraining/web/SendAs/Source/video/sendAs.html

What is BES admin service account
http://supportforums.blackberry.com/t5/BlackBerry-Enterprise-Solution/What-is-the-BESAdmin-service-a...

 

 




Click here to Backup the data on your BlackBerry Device! It's important, and FREE!


Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.


SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope


Want to thank me? Buy my KnottyRope App here


BES 12 and BES 5.0.4 with Exchange 2010 and SQL 2012 Hyper V


New Contributor
Posts: 8
Registered: ‎03-03-2010
My Device: BlackBerry 9520
My Carrier: Vodafone

Re: No Mail send

Der Sir,

one done!!! :-)    one left!! :-(

 

One of the two BB works now, the other shows the same Problem

 

Any further Hints ?