Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
Forums Advisor III
Posts: 1,054
Registered: ‎05-23-2008
My Device: 8110, 8300, 8800, 8700, 9000

Re: Professional Server + new BlackBerry Bold + old Telstra(AU) SIM card = Activation issue

If you are with Telstra.

 

Please call 1800 010 253, Option 2 option 2. Make sure you get through to the Server team. There is only 4 staff members in that team and once you get through, you will talk to a certified BES ADMIN for free as long as you want between the hrs of 8am and 6pm Local time to wherever you are.

 

They will be able to walk through all permissions, check all codes on the account and make sure you don't leave without any question unanswered. They will also walk through upgrades, migrations and maintenance.

 

The only condition to this support is if you are using a telstra Device + Sim card (which you are) and that you have installed the Software correctly. (If you haven't, they will advise appropriate steps to fix it)

 

If you encounter ANY problems with this service at all, please PM me.

***************************************************************************************************
If your issue is resolved, put a checkmark in the green box that contains the resolution.
OR
If it was just/or also really helpful - Give it a Kudos.. Go on Mate.. Help the rest of the clueless blackberry user world find their answer too..
~Gday from Down Under~
Contributor
Posts: 11
Registered: ‎05-26-2009
My Device: Blackberry 8800

Re: Professional Server + new BlackBerry Bold + old Telstra(AU) SIM card = Activation issue

TELSTRA people say that is server problem.

Our Blackberry Server is working fine. I wiped my Blackberry 8800 and Activated to particular user's account to prove this ONLY.

I will call them.

Contributor
Posts: 11
Registered: ‎05-26-2009
My Device: Blackberry 8800

Re: Professional Server + new BlackBerry Bold + old Telstra(AU) SIM card = Activation issue

User  had wiped device and services book - it did not help.
When user had asked in TELSTRA shop to Activate ANY different blackberry device on your Blackberry server to prove that your server has a problem. They activated device by them self. My verdict is next: either device or number was not properly configured in TELSTRA.
Device is working fine now without any changes on our Blackberry server.
Thanks