Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
New Contributor
Paice
Posts: 3
Registered: ‎06-26-2013
My Device: Torch
Accepted Solution

Unable to connect to console after a fresh install

Hello,

We are facing a problem on our new Besexpress 5.0.4 install and help will be greatly appreciated.

We have a 2003 AD structure with a 2008 Server which support a Exchange 2010 server.

We already have a Bes server with 25 licences and 25 BB registered.

We tried to add a Besexpress server to add more BBs.

We created a new user, besexpress, and setup a new windows server 2003 machine to install Besexpress 5.0.4

We've done all the needed settings on the install server to give right and set throttle parameters

Gived admin and service rights to the besexpress account; installed SQL Server 2005 express

Installed Besexpress 5.0.4 rebooted the server, all the services are running, the BAS-AS service is using 544MB of Ram.

We are unable to connect to the Webconsole (the connection is resetted after 20/30 seconds) locally or remotely

We have the same problem with Webdesktop

After verifying Java settings and somme parameters, we saw some articles indicating to look the log files, but we have no "logs" directory in D:\Program Files\Research In Motion\BlackBerry Enterprise Server\ (where Besexpress is installed) nor in C:\Program Files\Research In Motion\BlackBerry Enterprise Server\

So how can we try to debug our Besexpress installation ?

 

Thanks in advance for your help

New Contributor
Paice
Posts: 3
Registered: ‎06-26-2013
My Device: Torch

Re: Unable to connect to console after a fresh install

[ Edited ]

After some searches, i found the logs in directories tagged with the date, it seems to be a problem with the SSL password and the SSL key, so i decided to change the SSL password (without any special caracters) and to uninstall/reinstall besexpress.

New Contributor
Paice
Posts: 3
Registered: ‎06-26-2013
My Device: Torch

Re: Unable to connect to console after a fresh install

After a new fresh install, using standard caracters in the "SSL Password" during installation, we are now able to connect to the WebConsole and use our BesExpress platform.

 

So be carefull tu use only alphanumeric caracters in the SSL Password