Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10

Reply
New Contributor
ub78
Posts: 5
Registered: ‎05-31-2012
My Device: Bold 9900 & iPhone 4S
My Carrier: Telstra

Active Sync profile & Policy deployment on iOS devices not working

[ Edited ]

I have recently performed a basic install (i.e. install all 3 modules of BB Mobile Fusion on a single Server 2008 R2). I have managed to activate the device (iphone 4s running iOS 5.1.1.) using Mobile Fusion app. When I open the app it shows that it is compliant with the policy. But the device is not compliant with the policies. Not only that but, I am also unable to get the Active Sync profile to deploy on iOS device. I am using basic password authentication just to get it working for now.

 

I'm new to Mobile Fusion, so please let me know if I haven't mentioned any of the obvious necessary information here.

 

Thanks.

 

EDIT: Worked it out! My firewall was blocking the communication. Had to unblock a port.

Please use plain text.
Contributor
robcyk
Posts: 10
Registered: ‎09-26-2008
My Device: Not Specified

Re: Active Sync profile & Policy deployment on iOS devices not working

Would you be so kind as to inform us as to what ports on what server were opened?

Are you using your servers in a dmz at all, specifically the Communication Module?

Please use plain text.
New Contributor
ub78
Posts: 5
Registered: ‎05-31-2012
My Device: Bold 9900 & iPhone 4S
My Carrier: Telstra

Re: Active Sync profile & Policy deployment on iOS devices not working

Hi,

 

I found the answer on one of the other threads right after I posted my question. I had to unblock port 2195.

Please use plain text.