Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10

Reply
New Contributor
papas80
Posts: 5
Registered: ‎03-17-2014
My Device: z10
My Carrier: mtn cyprus

Activesync and Bes push problems!!

[ Edited ]

Hello everyone,

 

i have installed recently v10.2.1.10 of uds along with bes 10, it was installed on a windows 2012 server along with an exchange server 2007 sp3 and all the latest updates and hot fixes.

 

Installation went like a charm

 

I managed to configure the certificate on the server along with the work space and added and activated an ios user successfully.

 

MY Major problem is i  cant get the emails to work on the device, i open on the ios device the mail application and always get the error msg cannot connect to server.

 

What and how should i configure in the uds settings to make activesync work?

Should i open ports on the firewall for active sync to work (this might be tricky because company policies dictate that I can’t open any ports)?

Doesn’t bes 10 works like besx5 as far as email pushing is concerned?

 

Anyone that can give me an answer or point me to a tutorial on how to configure it, i would be very grateful, because i have reached a dead point!!!!!!!!

Thank you in advance

Please use plain text.
Super Contributor
fermanagh
Posts: 277
Registered: ‎04-01-2008
My Device: Z30

Re: Activesync and Bes push problems!!

Hi,

 

You need to be more specific on why your company policies don't allow opening of ports. Email won't work until you open the necessary ports. Remember that you the BES only uses outbound only initiated bidirectional communication on ports 3101, 443 and 80. This should sit well with your network/firewall team.

 

The following KB details the ports you need to open to allow access to the BES from the iOS devices:

 

KB34193-Configuring network firewalls to work with BlackBerry Enterprise Service 10

 

http://btsc.webapps.blackberry.com/btsc/viewdocument.do?externalId=KB34193&sliceId=2&cmd=displayKC&d...

Don't forget to hit like if I resolved your issue! :smileyhappy:
Please use plain text.
New Contributor
papas80
Posts: 5
Registered: ‎03-17-2014
My Device: z10
My Carrier: mtn cyprus

Re: Activesync and Bes push problems!!

Dear Fermanagh

 

thx for your reply.

 

The default ports 3101,443,80 i have opened this since we already have a BESx5.0 and those are needed as well there.

 

My problem seems to lie that the bes 10 or UDS doesnt seem able to communicate with my exchange ( i have exchange 2007 sp3 with all the latest updates) , i have searched the internet for any tutorials with no luck on how to configure the activesync, UDS on how they could work together!!

 

that seems to be my problem no communication between exchange and UDS!!

 

i hope i was clear enough

Please use plain text.
Guru III
knottyrope
Posts: 30,120
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook, BlackBerry Wireless Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: Activesync and Bes push problems!!

can you access OWA from BES server?

 




Click here to Backup the data on your BlackBerry Device! It's important, and FREE!


Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.


SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope


Want to thank me? Buy my KnottyRope App here


BES 5.0.4 and BES 10.2.2 with Exchange 2010 and SQL 2008


Please use plain text.
New Contributor
papas80
Posts: 5
Registered: ‎03-17-2014
My Device: z10
My Carrier: mtn cyprus

Re: Activesync and Bes push problems!!

[ Edited ]

yes i can access it!

 

i can also access the Microsoft-ActiveSync page as well

Please use plain text.
New Contributor
papas80
Posts: 5
Registered: ‎03-17-2014
My Device: z10
My Carrier: mtn cyprus

Re: Activesync and Bes push problems!!

[ Edited ]



i reinstalled the whole sever again.

this time i was able to setup the secure work space and its working but im still not able to verify when i reach to the point in work connect that i enter the email user and password.
unable to verify details.

i am attaching 2 screenshots with the configuration i created an active sync profile entered a usename and password pressed test connection and it works.

also the second screenie i created a user but at the ip should i enter my internal ip? the owa url of the exchange? my public ip?

 

 

i reinstalled the whole sever again.

this time i was able to setup the secure work space and its working but im still not able to verify when i reach to the point in work connect that i enter the email user and password.
unable to verify details.

i am attaching 2 screenshots with the configuration i created an active sync profile entered a usename and password pressed test connection and it works.

also the second screenie i created a user but at the ip should i enter my internal ip? the owa url of the exchange? my public ip?

 

also in the exchange part i checked that active sync is enabled for the user, are there any other configurations that i need to do on the exchange part?

Please use plain text.