Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10

Reply
New Contributor
Posts: 6
Registered: ‎12-02-2010
My Device: Not Specified

Administrative Service - Clustering Issue

[ Edited ]

If I look in the BAS-AS logs it will say 4 members of the cluster. If I go to the Administrative Service web page and go to Administrative Service under component view Under Cluster Singleton it will have one server as BlackBerry Administration Service singleton and another server as Partition singleton in red. Should all 4 servers be in there? The reason is after so long the administrative service will stop letting you log in via Active Directory after so long on the the servers that are not the main server unless you restart the administrative service.

 

We had manually updated the 4 xml files for TCP connectivity before SP2 and am not sure if this is the issue and if TCP connectivity is still working.

 

And after so long I start seeing message like this is the log

 

Caused by: com.rim.bes.bas.util.BASCouldNotCompleteRequestRollbackException: run send message failed javax.jms.JMSException: Could not create a session: org.jboss.resource.JBossResourceException: Unable to setup connection; - nested throwable: (org.jboss.jms.exception.MessagingNetworkFailureException)

Highlighted
New Contributor
Posts: 8
Registered: ‎07-19-2010
My Device: Z10 / Z30
My Carrier: Orange France

Re: Administrative Service - Clustering Issue

Hello,

 

If you upgraded to BES 5 SP2 all your xml were replaced by install ones.

 

 

If you need to enable again TCPPING instead of default's UDP, you might have a look to this KB : How to configure BlackBerry Administration Service High Availability nodes to communicate via TCPPIN...

----
2000 users on BES 5 and more every day on BES 10 ! Smiley Happy