Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10

Reply
Contributor
ferrarafire
Posts: 17
Registered: ‎09-01-2009
My Device: Not Specified

Attachment Issues

I just did a migration to new a 5.0 server from a 4.1.6 server and I seem to have lost the ability to open PDFs and TIFFs when they are attachments.  Is there something I forgot to do or install to allow my users to open these file types?  I've checked and Office Documents seem to open ok. 

 

Thanks

 

Please use plain text.
Contributor
ferrarafire
Posts: 17
Registered: ‎09-01-2009
My Device: Not Specified

Re: Attachment Issues

I've put my logs into debug so that I can readily have whatever it takes to figure this out as quickly as possible.

 

Thanks.

Please use plain text.
Retired
enterprisexpert
Posts: 34
Registered: ‎03-25-2009
My Device: Not Specified

Re: Attachment Issues

Did you apply MR2. You can check the distiller settings in the Administration Console to make sure all attachments are enabled.

 

Make sure that the attachment service is started in Windows Services. Try opening the attachment in the Server Configuration Panel under the Attachment tab to see if the BES can convert the attachment

 

Please use plain text.
Contributor
ferrarafire
Posts: 17
Registered: ‎09-01-2009
My Device: Not Specified

Re: Attachment Issues

Yeah I checked all those things.  I was attempting to install the BES server on a Windows 2008 R2 server.  You can get all the services to run but it will not convert the attachments.  I guess the attachment service is just not 100% compatible yet.
Please use plain text.