Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10

Reply
New Contributor
PRimmer
Posts: 5
Registered: ‎04-17-2013
My Device: Z10
My Carrier: O2 UK

BAS could not connect to Blackberry World

Hi everyone,

 

I have BES 10 running with a test Z10.

 

Our setup has a firewall to block outgoing connections by default unless specified as well as a proxy server using Microsoft AD authentication to allow web browsing.

 

I am trying to add the Web Drive work app into the BES 10 server by adding the url "https://appworld.blackberry.com/webstore/content/19576122" but i keep getting the error "The BlackBerry Administration Service could not connect to BlackBerry World."

 

Our 1 test Z10 is also unable to browse the internet via the workspace browser. I have a feeling I have missed something fundamental. 

 

I have setup the MDS to use our proxy server with a DIRECT connection and the specified AD account for the BES server but still no go. 

 

If anyone could tell me what I am missing I would be very happy!

Please use plain text.
New Contributor
PRimmer
Posts: 5
Registered: ‎04-17-2013
My Device: Z10
My Carrier: O2 UK

Re: BAS could not connect to Blackberry World

Well I have added my Co's proxy as a proxy profile and now the Z10 can browse to HTTP websites in workspace just fine and MDAT log shows HTTP requests to the proxy working fine now, which makes me happy.

However HTTPS requests still not going through, direction anyone? am feeling close...
Please use plain text.